• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Wheel disconnecting problem

Discussion in 'Automobilista' started by Lenniepen, Mar 2, 2016.

  1. Lenniepen

    Lenniepen

    Messages:
    14
    Ratings:
    +3
    Hi,

    First of all, I'm really enjoying Automobilista!
    But...
    While in a session, after I visited the Garage or Options tab more than once, my wheel (Logitech MOMO) is not responding anymore. Not on the track, not in the controller-options.
    It's working in the Logitech Profiler when I alt-tab from the game.
    Restarting the game solves the problem, except when I go to car settings or options again (2 or 3 times). This happend multiple times now.

    Any tips?
    Thanks in advance.
     
  2. mkel1966

    mkel1966

    Messages:
    183
    Ratings:
    +24
    Mine does that quite often before and it was plugged into my 3.0 usb connection. Changed that to 2.0 and never had a problem since.
     
  3. Lenniepen

    Lenniepen

    Messages:
    14
    Ratings:
    +3
    Thanks for your quick reaction!
    It is plugged in a usb 3.0 port, so that might be it.
    Never had this problem with other games though.

    Edit: it looks like this solved the problem!
     
    Last edited: Mar 2, 2016
    • Like Like x 1