1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What fps count are you getting?

Discussion in 'Automobilista' started by Alen Pecanin, Mar 6, 2016.

  1. Hello guys

    Bought Automobilista the other day when it got available on steam, it was an insta-buy really, after seeing all the great content that came with the game.

    I am having issues with fps drop/stuttering like other people on the forum here, where its mentioned. I read that some guys got it sorted out, and some havent and are in the same boat as me still. Problem is occuring at most when driving over curbs, but also while simply driving.

    So I am here to ask you guys, what FPS count are you getting in this game, and whats your spec?
    I've gone through the user manual that the other users suggested, and it helped a lot, but I still get stuttering. I've tried editing settings, starting the game, editing more settings, restarting the game and so on. I've managed to make it ok where I race 6-8 opponents. Everything over that and its all royal rumble on my screen with the stuttering.

    My specs are:
    geforce 980 gtx
    4790k - not overclocked
    750w psu
    G25 wheel
    16GB ram
    h110 hydro cooling
    Windows 7
    Resolution: 1920*1080.

    In-game I have everything on max except shadows, shadow blur and something else that I have dialed down. my FFB strengt/effect is -80 in the game.

    What kinds of FPS are people getting? I would expect to play this game on max settings with 20 cars with my type of specs without any stuttering, but to no avail. Is there anyone out here with same hardware as me, but no stuttering? So its just me? Or is it still a mass-user issue? Havent enjoyed a sim this much in a long long time, really a shame this stuff is holding me back from racing and having fun.
    • Agree Agree x 1
  2. JoelGL

    Premium Member

    FWIW, I have slightly lower specs (GTX970, i5-4670k, 2560x1440) but had around 120fps with around 20+ cars in-grid when I tried a single race. Followed the graphics settings in the manual (except that I didn't enable Adaptive vsync).

    Have you tried disabling Adaptive vsync?
    • Like Like x 1
  3. ^thanks for answer. Good that people can confirm that its not my hardware.
    Not sure if I have disabled adaptive vsync, but I got normal vsync enabled in the automobilista configuration tool on steam. My FFB skip is on 0, which is better than even setting it on 9. I also have everything correct according to the user manual. Cant get my head around whats wrong. I've tried fixing it half the day and digging through forums
  4. JoelGL

    Premium Member

    Quite a few suggestions around the forum, and haven't tried vsync yet. Likewise, I haven't touched FFB skip yet but I believe I still have it at default, w/c is 1 I think. What difference did you notice with it at 0?
  5. Less stuttering tbh. I tried 1,2,3- and up to 9. I also believe that I tried 20 once. I do get less stuttering the higher the number goes. But FFB updates decrease and there is less feel there the higher the number. 0 gives me good ffb and decreases my stuttering a bit
  6. Sniper

    Premium Member

    I have the same video card and cpu as you , running 5760x1080 with most stuff on full and I get 110FPS alone and about 60-80 with 10-15 cars. That's after the NVidia inspector tweaks as shown in the manual, before those tweaks I was getting 200FPS but did not look as good.

    have you unticked windowed mode in the initial configuration? as people have said this causes stutter if ticked?
  7. Hello
    try to turn off replay
  8. fortyfivekev

    Premium Member

    I have GTX970, i5-4670k, 1920x1080, Win7 Pro 64 bit, latest Nvidia drivers, 16GB RAM, T300 and don't see any stuttering at all. I have it as full screen, non-windowed, no vsync, ffb smoothing=1, AA set-up in Nvidia Inspector rather than in game. Getting a solid 150+ FPS dropping only maybe at starts but even then I don't really notice.
  9. ouvert

    Premium Member

    Gtx 750ti,
    i5 2500k,
    16GB RAM,
    win 7, 1920x1080
    all settings on max + antialiasing on max in Nvidia profiler
    Haven't tried more than 18 cars
    FPS: 150 - 200+ depends on track and number of cars, no microstuttering
  10. fortyfivekev

    Premium Member

    Forgot to say, everything on max apart from shadows on medium.
  11. DoubleCore 3Ghz
    GTX 750 ti 2Gb
    Res.: 1280x720 Fullscreen (1920x1080 ca. 5 frames slower in all conditions)
    Normally Vsync on (60Hz) to prevend tearing, testet with Vsync off
    Most Details high or max, Special Effects medium, Shadows max, Blur Shadows off, SweetFx on
    AA controlled by Nvidia standard card settings

    V10 on Spa (Patricks 7560 trees..) with 24 cars from behind:
    - at the Start 38-50fps, after 1 lap when the field is sorted 75-130, alone in front 120-180+

    For this spec. its very good. Good job Reiza.
    Last edited: Jul 12, 2016
  12. GTX 970
    I5 4690K OC to 4.0ghz
    16gb ram
    Win10_64 pro
    Res: 4K (DSR)
    Vsync: ON
    Every setting at max

    V10 on interlagos and 15 cars on track I get constant 60fps (Vsync is on). No drops.
  13. ran with 16 cars on japaraqagua, or how its spelled. I have unchecked windowed mode. its going down to fps and avarage about 24fps while its near 48 on the big straight. V sync is on. I cant take it anymore! I cant race or correct a car mid corner with 20fps avarage :(
  14. just disabled replay, and that helped a lot too. But fps varies from track to track. Still looking for improvements. Nowhere near those stable 150fps other people are getting
  15. Paul Bennett

    Paul Bennett
    Premium Member

    Some thing is going very wrong there you should be in the 100's fps , are your Nvida settings matching whats shown in the manual ?
  16. yes, both in nvidia control panel and the inspector. Will try more troubleshooting tomorrow. Just tried pcars on everything ultra/max. Runs fine without a problem. But there is no FFB in pcars :roflmao:
  17. lol congrats! pretty close considering this is not even portuguese but native indian language
    • Haha Haha x 3
  18. Core i3 2100, HD 7850 (1gb), 8GB RAM @ 1366x768
    Locked and solid 60fps with max grid capacity at any track.
    All settings on Max except for shadows that is on High instead of full
  19. I was getting 100fps+ on triples but still feeling stuttery. What fixed it for me was to disable sweetfx, disable the control panel AA, and just enable 2x AA with the config tool. Now higher fps and much smoother too.
    • Like Like x 1
  20. Sax


    Windows 7 ultimate 64-bit
    Motherboard: ASUS
    CPU: Intel Core i7 3770K @ 3.50GHz
    RAM: 32.00GB Dual-Channel DDR3 @ 1866MHz
    Graphics: 2560 x 1440 3720MB NVIDIA GeForce GTX 970
    Logitecg G27

    graphics AMS.jpg

    Disable Speedo in DynHUD
    180 - 340 fps mostly around 260 fps
    • Agree Agree x 1