1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

We're fixing a problem with dev forum access, please be patient :)

Discussion in 'Stock Car Extreme' started by Fabio Rodrigues, Jul 22, 2015.

  1. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    As the title says. Sorry about that! Growing pains, and all :)

    I'll update this as soon as we have news.
     
    • Beer Beer x 3
    • Like Like x 2
  2. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    UPDATE: It looks like we've found the issue. It'll be one hour or so because we have to re-process all the emails, so please, just a little more patience! (I hope :whistling: )
     
    • Like Like x 2
    • Winner Winner x 1
  3. Matej Lakota

    Matej Lakota
    Sriple Tix Premium Member

    ... sorry, nevermind :)
     
  4. Sure no problem!
     
  5. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    The majority of people should now be able to access the development forum. There may be additional delays for people who created their account and/or pledged recently. Sorry for the delay guys.
     
    • Beer Beer x 1
  6. xnorb

    xnorb
    Premium Member

    Hmmm, contributed on day 2 - where should those forums appear?

    "You do not have permission to view this page or perform this action." :(
     
  7. The link in my email doesn't work, it doesn't open a new side etc. Could I get a link for the forum?
     
    • Agree Agree x 1
    • Winner Winner x 1
  8. As the official forums are not up yet.

    I got an error loading one of the Super V8 mesh files starting a race, I OK'd the error and one car looked like this:

    [​IMG]
     
    • Agree Agree x 1
  9. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Hello guys,

    The forum should appear as one of the subforums here in the Stock Car Extreme main section. If it's not there yet, please have some more patience, the emails are still being processed, as Dave said above.
     
    • Like Like x 1
  10. What happens if the email address i use here is not the same as the one used for indiegogo?
     
  11. From Reiza's email:
    "If you are already registered on RaceDepartment but using a different email, please switch your email registration to match the one you used to back us in the Indiegogo campaign. You may also contact us to switch that around for you, but this might take a bit longer."

    I've switched my email but it's not working yet :(
     
  12. Me too:(
     
  13. xnorb

    xnorb
    Premium Member

    Ah, thanks.

    Based on Dave's post i thought we should already have access :)

    Being patient here :)
     
  14. Ditto - changed e-mail addresses and must not press F5 too often :whistling:
     
  15. BoogerMac

    BoogerMac
    Premium Member

    After a year of lurking, this finally got me to register for an account. Now I wait for access...

    Oh the anticipation!
     
    • Like Like x 1
  16. dear all, i just registered on this forum to help for dev / report bugs

    I downloaded steam to have acces to the beta version but i didn't bought it thru steam, and i don't have any beta proposed... how can I do ?

    thx
     
  17. Fabio Rodrigues

    Fabio Rodrigues
    Reiza Studios Community Manager

    Hello, you need to go to the menu at the top, click "Games", then "Activate a product on Steam", and then insert your beta code.
     
  18. I'm still no access. :(
     
  19. arf i understood .... for the moment i didn't received any beta code :(

    i just created my steam accound on yesterday ... I'm going to wait

    thx !
     
  20. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium Member

    Sorry about that, there was a typo in your email address in the list. You should have the correct access now.
     
    • Beer Beer x 1