1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Went from win XP to Win 7 - lost Race 07

Discussion in 'RACE 07 - Official WTCC Game' started by nyrmetros, Jan 25, 2010.

  1. ok. I upgraded from Win XP to Win 7. I knew I was going to lose everything so I made a backup folder of my Race 07 on a different drive. After I got win 7 up and running I reinstaled Steam and Race 07. Then I went to my backup Race 07 folder and restored all the addon tracks and mods to the correct folders. But now when I run Race 07 only the original game shows up, not any of the addons. Any ideas on this? Is it something simple that I missed or do I have to reinstall every addon from the web?
  2. Hi mate. I'm guessing you've copied the Vehicles and Tracks folders in the new install. Did you remember to copy over the UIData folder to give you the options menus etc?

    Oh and talent files and probably the sounds folder too.
  3. yea it's all there, but the main Race 07 screens are convinced otherwise
  4. Hmmm. I'm not near my gaming PC to look at the folders. I can't picture it all without looking at it. I would of thought that you have everything needed to run it with the mods fine now.

    I just went from XP to Win 7 at the weekend and I had a problem with the car spinners, but everything showed up.
  5. Is this just for Race 07 or are you installing from Evo/Race On?

    I know on steam when I re-installed the other day after moving to win7 when I installed my evo cd it ONLY installed evo. No race 07. Only when I installed race on did it install race 07 then.
  6. Yea this is just for Race 07, nothing else.
  7. Yea still no luck on this. weird.
  8. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    How about removing everything and reinstall RACE 07 first, followed by Evo?
  9. Did you copy over the entire Race 07 back up folder to the new install or just the Teams, Talent, Sound, UIDATA and locations folders?

    Just wondering because if it was the whole thing it could be causing the problem. If it was the entire back up it might be worth doing a new fresh install and just copying over the folders above and not the rest of your original install.

    Otherwise I'm really not sure what you could do without installing them all individually again and I know myself how frustrating that is.
  10. I copied everythign over. The game works it just doesn't recognize any new tracks or addons. Maybe I should just reinstall the game, and then copy over 1 track at a time ?? I really wanted to avoid that though. lol
  11. Warren Dawes

    Warren Dawes
    Premium Member

    Rather than re-install everything at this stage, did you try to re-install an addon track and see if that works. Maybe you just need to re-install the addons rather than copy them from a backup.
  12. Fixed the problem! I had copied thebackup files to the wrong folder !! All is good again! I'm a jerk! lol
  13. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Nice one :) Good you are back into action!
  14. Excellent. Glad you sorted it out. Sometimes it can be something so obvious yet so easy to miss :).
  15. Yea, I copied the files over 3 times, but I kept sending them to the wrong folder each time. haha.