1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC weird thing on screen

Discussion in 'Assetto Corsa' started by Peter Stokman, Nov 11, 2016.

  1. Peter Stokman

    Peter Stokman
    Premium Member

    2016-11-11_15-32-45.jpg
    why do i see this weird brown line on my screen and it moves away when i steer to one or another side
     
  2. Manuel Darin

    Manuel Darin
    Premium Member

    It's the driver nose.
    Modder needs to clear that out in driver3d.ini
     
    • Like Like x 3
    • Haha Haha x 3
    • Agree Agree x 1
  3. If you still want to be able to use that mod online, just move the driver cam enough forward.
    Else, LMGTFY as someone has already bothered to (you'll need to delete data.acd files after).

    Still, understand that when you point these kind of problems you should indicate when they are specific to a mod (not official content). And if that mod isn't here in RD, well, there could be reasons for that (quite obvious in this case). PM the creators with your concerns, or look for support where you downloaded it, as other users might have posted the same question or a fix as the one above.
     
    Last edited: Nov 11, 2016
  4. Peter Stokman

    Peter Stokman
    Premium Member

    thx for answer but . it happened also with mods i had in RD , RD or whatever simular platforms arent making this mods thats clear , but cant follow why you make an issue off that .
     
  5. I'm just suggesting that when the problem relies inside data.acd files on a mod, the best solution will always be the one provided by the person who made that content. Because a local user fix will cause mismatched checksums online, and everyone would benefit if the mod creator updated his work (which is more likely if you directly voice your concerns).
     
  6. Peter Stokman

    Peter Stokman
    Premium Member

    OK now its more clear for me (iam just a man who knows where the on/off button is :roflmao:
     
  7. And btw, sorry for not pointing the obvious. For mods that have a \data folder instead of a encrypted data.acd file, in assettocorsa\content\cars\<target car>\data\driver3d.ini just replace:
    Code:
    [HIDE_OBJECT_1]
    NAME=DRIVER:Driver_Body_SUB0
    with:
    Code:
    [HIDE_OBJECT_1]
    NAME=DRIVER:GEO_Driver_FACE
    Edit: Beware that they'll fail checksums online if the server owner has manually placed the original driver3d.ini up for verification (along the rest of the \data folder). Else, just move seat forward in cockpit cam until face polys get out of your way.
     
    Last edited: Nov 11, 2016
  8. Peter Stokman

    Peter Stokman
    Premium Member

    Ok gonna look for that thx
     
  9. Stereo

    Stereo
    Premium Member

    I believe if you turn off driver arms in the menu it'll also go away if you just want a quick fix.
     
    • Like Like x 2