1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Weird FFB issue with OSW

Discussion in 'Stock Car Extreme' started by crashmax, Jun 30, 2015.

  1. Hi there,

    had tried so many things with no luck. So I have to ask here if someone has any idea for my issue.

    The issue:
    FFB is working flawlessly for Test Drive, Practice and Qualify. As soon as I enter a Race no matter which Track or Car I use, there is absolutly no FFB.

    Any hints?

    Thank you very much.


    Best regards
    Patrick
     
  2. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    Personnaly, in that case, i would :
    - do a gscsync (non-steam) or a file integrity check (steam)
    - reinstall completely the game If not working
     
  3. Thank you very much Patrick!

    I did what you sugested and steam repaired 27 files. Unfortunately my OSW still was not working for Race sessions. I did a complete new installation (not via steam) and now everything is working! :)

    There is one thing I have to do before starting any session: Go to Options, Controls and set Force Feedback Type from Wheel to None and back to Wheel.
     
  4. Go on the controller settings and assign a key to the "Reset FFB" function (If I'm not mistaken it's on the bottom of the list) then when your force feedback fail simply press that key.
     
  5. When I hit the FFB reset key FFB stops working. I then have to do the same procedure as described above.
     
    • Beer Beer x 1