1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Website problem

Discussion in 'RaceRoom Racing Experience' started by Ozan Ulkugil, May 10, 2014.

  1. [​IMG]

    until last few days i was entering game.raceroom.com website.Web-site is opening with problem as The following attachment.i cleaned cookies and i tried and restored all web browser,i reseted my modem.i removed stabil ip etc.i made what to did but web-site doesn't seem smooth,so i'm not seeing smooth competitions in game so i doesn't join competitions

    Thank you,Regards
     
  2. Peter

    Peter
    Premium Member

    Witch browser do you use?
     
  3. Chrome,Firefox,Int. Explorer

    I've tried them...
     
  4. Peter

    Peter
    Premium Member

    Could be a script blocker or firewall, the devs will look in to this. On Monday I think.
     
  5. any idea ?
     
  6. @ work I get same issues on other pages like google youtube facebook.

    here it is a problem with the "SSL"
     
  7. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hi Ozan,

    Something on your end seems to be blocking style assets.

    Are you running any plugins such as NoScript?

    Are you able to try with a separate ISP or VPN?
     
  8. Hi Sonat,

    I don't use blocking or isp or vpn.i think problem is not loading.if i look chrome or other browser's console i see dont open of client.css.I'm adding attachment how to seem.What operate this css file's run

    [​IMG]

    I'm a just playing the test track this game.Don't open the DTM Experience... This is so boring :poop:

    [​IMG]
     
  9. Sonat Ozturk

    Sonat Ozturk
    Sector3 Studios

    Hi Again Ozan,

    This seems to be a rather unique issue as no one else has reported this. If the below suggestions don't help, would you be OK with contacting us via Skype?

    Can you try and see if you get the same results in web3beta.raceroomracing.com ?

    Can you please double check that you are not using a proxy. E.g. In Chrome go to Settings and then select "Change proxy settings" under Network.