• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Vsync

Discussion in 'Assetto Corsa' started by Valentin Neubauer, Mar 18, 2015.

  1. Valentin Neubauer

    Valentin Neubauer

    Messages:
    91
    Ratings:
    +7
    Hey,

    when i put vsync on, the fps are limited to 60 fps and its runnung quite smooth.
    But since i have a strong machine, i can easily make 100fps with vsync of, but then there are micro stutters which make it not enjoyable.

    Any ideas how i can run the game without vsync smooth, using the full fps potential ?

    Thank you,
    Valentin
     
  2. William Wester

    William Wester
    Premium

    Messages:
    1,148
    Ratings:
    +403
    Try capping your frame rate in game if you want an alternate to vSync but it may still only be smooth if you don't exceed the refresh rate of your monitor (60 FPS).
     
  3. phizz

    phizz

    Messages:
    17
    Ratings:
    +39
    Like William said the problem is related to the refreshing rate. That's why vsync is auto capped to 60fps. The only thing you can do is buying a 144Hz screen. They do wonders ^^
     
    Last edited: Mar 19, 2015
  4. Michael Carver

    Michael Carver

    Messages:
    1,058
    Ratings:
    +57
    Also it depends on you GPU setup. There are tweaks for NVidia, especially if you are running SLI.
     
  5. Valentin Neubauer

    Valentin Neubauer

    Messages:
    91
    Ratings:
    +7
    thank you very much !
    Since i have a radeon R290, i will stick to the 60 fps and live with it with good video settings.
    Maybe one day a new monitor with more hz.

    thx!
     
  6. Valentin Neubauer

    Valentin Neubauer

    Messages:
    91
    Ratings:
    +7
    and one more little thing :)

    since i renamed my assetto folder in order to hopefully fix some issues,
    the game always starts in a shrinked size, so i have to go back to windows again to fix it.

    i want to full size from the beginning back ?!:D

    Edit: the problem was Fullsize rendering, now it works :)
     
    Last edited: Mar 31, 2015
    • Agree Agree x 1