1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Vsync wont activate after 880 GTX 970

Discussion in 'rFactor 2' started by Msportdan, Dec 11, 2014.

  1. Msportdan

    Msportdan
    @ Simberia @Simberia

    Ive never had a problem before but bought a new gtx 970 and since that I cant keep vsync at 60fps. it sorta jumps to around 90s 70s etc.
     
  2. Joao Fernandes

    Joao Fernandes
    Premium Member

    Which vsync mode in game options?
     
  3. Msportdan

    Msportdan
    @ Simberia @Simberia

    video, also tried running it through NVidia cp
     
  4. Joao Fernandes

    Joao Fernandes
    Premium Member

    Have you tried to let rf2 create a new player.json file?
     
  5. Msportdan

    Msportdan
    @ Simberia @Simberia

    nah how do I do that again >! lol

    I have just installed it tonight .
     
  6. Joao Fernandes

    Joao Fernandes
    Premium Member

    It's in the rfactor2 userdata folder.
    Backup the old one and then delete the file. Start rf2 and it will create a new one.
     
  7. Msportdan

    Msportdan
    @ Simberia @Simberia

    yep tried this...

    Its like it works most of the race and its locked at 60, but it will have spikes of 70s 90s its odd.
     
  8. Bez

    Bez
    All the gear, no idea...

    its not set to adaptive vsync in the nvidia cp is it?
     
  9. Msportdan

    Msportdan
    @ Simberia @Simberia

    nah, its all off. all i have is video selected in RF2

    ive even set max framerate 60 in plr file.
     
  10. Are your drivers up to date? I have no problems forcing V-sync through the Nvidia CP for rFactor 2 with a GTX 980.
     
  11. Use software, not video in rf2. :) should fix the issue.
     
  12. In past releases of rF2, setting the V-sync to video was the only way to get V-sync to work with my Nvidia cards. I tried all of the other methods and none of them worked so I started forcing it through the Nvidia CP and that works fine now. That may be why the OP was using the video V-sync setting.
     
  13. With build 880 I had to go back to using the software option in rf2 to get it to work. :) I'm on a 970 though, but it shouldn't make a difference.
     
  14. Msportdan

    Msportdan
    @ Simberia @Simberia

    im sure my CP doesn't work either ?!
     
  15. What are you using to monitor your fps?