• "My mind is always racing." - Justin Bieber
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Cars VRX Rallycross Supercar 2017 Focus RS RX 20170820

AMS, Focus, Polo, Audi s1

  1. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
  2. Christo Nieuwoudt

    Christo Nieuwoudt
    Premium

    Messages:
    130
    Ratings:
    +32
    The MOD looks good, but when I try to load it I get a game crash while loading a track with following error:
    Error loading texture SRPL_ENVMAP01 for material MSC_BODY. Any idea what is wrong, thanks
     
  3. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
    Well ... Sorry ..
    On several computers, I tested on several game versions.
    There was no problem.
    SRPL_ENVMAP01 for material MSC_BODY
    This file is not a file of this vehicle.
    I think it's an unknown problem ... I'm sorry.
     
  4. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
  5. tvr2k10

    tvr2k10
    Premium

    Messages:
    15
    Ratings:
    +10
    My game crashes when i try to use this mod on any track, any idea why? I also wasnt sure what to do with the "TEMP" folder? Thanks in advance :)
     
  6. Christo Nieuwoudt

    Christo Nieuwoudt
    Premium

    Messages:
    130
    Ratings:
    +32
    I have the same problem. You don't need the temp folder as it only contains the template files for the cars, if you want to paint your car.
     
  7. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
    Track name?
    Which track problems?
     
  8. tvr2k10

    tvr2k10
    Premium

    Messages:
    15
    Ratings:
    +10
    All tracks :(
     
  9. Ventu15

    Ventu15

    Messages:
    1
    Ratings:
    +0
    "Thanks ... working on
    Rear body wider, blue reflective sticker
    Do you know much about physics engines?
    I need someone to make improvements.
    Mitsubishi Lancer Rally Cross vehicle looks like a smooth suspension."

    yeah the mitsu looks smoother but it doesent drive like a supercar, it slides too much. You may need to make the vw a little softer and with longer suspension travel!
     
  10. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
    I have tested it on Intel and AMD systems.
    Tested in game v1.37 and v0.97.
    There was nothing wrong.
    Please try installing VRX mode.
     
  11. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
  12. Davide Venturelli

    Davide Venturelli

    Messages:
    8
    Ratings:
    +1
    you are on fire! The Focus looks awesome!
     
  13. Davide Venturelli

    Davide Venturelli

    Messages:
    8
    Ratings:
    +1
  14. rockinchari97

    rockinchari97

    Messages:
    10
    Ratings:
    +12
    yes good!
    Can I download it?
     
  15. Farrow_21

    Farrow_21

    Messages:
    16
    Ratings:
    +1
    Is anyone else experiencing an issue where the body of the car just doesn't show up either in Showroom or on Track. This mod used to work fine for me so idk what changed if maybe an update changed something that made it go wrong. But it's an awesome mod and makes the rally tracks a blast to lap on.
    I tried re downloading and installing it but just getting a temp place holder instead of the car.
     
  16. Davide Venturelli

    Davide Venturelli

    Messages:
    8
    Ratings:
    +1
    Last edited: Nov 6, 2017
  17. Farrow_21

    Farrow_21

    Messages:
    16
    Ratings:
    +1
    I've been trying to get this working for me again but i'm not sure whats causing the problem.
    When i click the series icon once i get into the selection screen to pick Car&Track it freezes & doesn't show a preview for the car, & the same once on track (no car).
    I tested installing it on the AMS Beta and it works fine there.
    So I'm guessing there's maybe some kind of file or something in my AMS Install that's causing a problem.
    But then again I only get this issue with this Mod and the Rally Champs mod.
    If anyone has any idea What kind of file or something could cause an issue like this I'd really appreciate the help. This is one of my favorite mods so i really wish to get it working again on the standard AMS.