1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Visual settings

Discussion in 'RACE 07 - Official WTCC Game' started by Bram, Mar 21, 2007.

  1. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Hi guys,

    I was wondering what visual setting do you use for RACE. Especially the following things have my attention

    - G-Force simulation
    - Look-to-apex
    - Cockpit camera movement

    At how much % do you set it?

    Thanks in advance
  2. A.F.A.I.K. everything default :)
  3. 0

    All these things are just disturbing me during driving
  4. G-Force simulation - default
    Look-to-apex - 20%
    Cockpit camera movement - default
  5. I have tried Look to Apex in GTR2, but I get confused about how much my car steers when I have it on, so I prefer to have it all default.
  6. G-Force simulation 75%
    Look-to-apex 0%
    Cockpit camera movement 50%

    all defäult
  7. I've the same as RaceHearT
  8. Im gonna set Neo's setup :) maybe itll make me just as fast as him :)
  9. neo drives only on his own matrix world
    to do this you need at first an interface on your head =P~
  10. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    I use default too as well... fits me the best i think..
  11. it's a sim

    I do not know the exact numbers, but I use a little of everything, after all it's a sim and these simulate the head movement in the car. I think it provides a little atmosphere and at my speed it does not really matter if it costs me a little here and there.
  12. I did not adjust it to 0 to havemore speed, eventually they are not effecting any physical behaviour of the car, just visual settings. The skaing was simply disturbing me.

    However the cockpit camer movement now i adjusted to 1%. Before sometimes I had a phenomenon, that after a tilted corner my picture remained tilted, and it was very annoying. I am not sure that this 1% setting is now a soluiton for that for sure, but after this setting change i did not experience the same issue yet.