1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Visual problem

Discussion in 'Formula SimRacing' started by danielino, May 8, 2013.

  1. Hey guys!

    Do you have any idea how to get rid of this?
    https://www.dropbox.com/s/7nquop900p5tm02/GRAB_000.JPG

    I have this in 90% of the lap and then in a few parts of the track it gets back to normal for a few seconds. I tried lowering the graphics but it didn't help. I'm also playing in DX9. I have never experienced like this before, but it occured from the beginning in Monaco.
     
  2. lol.

    Is this happening you with others cars?

    Carlos Martín
     
  3. Yes, unfortunately.
     
  4. Don't use rFDynHUD, if you use it than the game won't handle at least 25+ driver (that happened to me). Try using the GID plugin and not rFDynHUD.

    I use BALANCED (DX8).
     
  5. Ummm I was concerned that there is an option to solve this. Gonna search it.
     
    • Like Like x 1
  6. Well, i used rFDynHUD last year as well and never had a problem with it.
    I tried DX7,DX8,DX9 but that wasn't the problem because nothing has changed.
     
  7. I dont think that the hud should be a problem this time.
     
  8. Ive searching but i didnt find the solution. I will suggest you to do a new instalation and hope it works. Sorry daniel, hope you can find a solution as soon as posible.
     
  9. Did you change something in the plr? I suspect can be a value from there.
     
  10. No, I didn't touch it.
    I will try reinstalling the game and hopefully that's gonna fix it.
     
    • Like Like x 2
  11. It happened to me when taking the start of the Bahrain GP at WT. But just from the start/finish line to... around 100m before the braking point. And just that lap. Dunno why it happened.

    I play with all settings maxed out, if it helps, and just use FFB plugins, nothing visual like rFDyn.
     
  12. I think that's the game forcing fps, the last setting bottom right in game options. There's a step before stuttering which is disabling some visuals like this. Lower this setting or graphic details.
     
    • Like Like x 1
  13. Awesome! Yes, I turned auto-detail FPS off and everything's perfect now. Thanks!