1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Virtual mirror disappeared

Discussion in 'rFactor' started by Sk3ptik0n, Jul 27, 2011.

  1. Sk3ptik0n

    Sk3ptik0n
    Premium Member

    I had changed my PLR file to display the 3 pane virtual mirror and it worked like that just fine for the longest time.

    Then yesterday, after installing a F1 mod, the Vmirror disappeared. I check the PLR file and it is still set to 1 so it should disply with the 3 panes. But it's nowhere to be seen.
    I Have tried every combo.

    Does anyone know a) How come the mod made it go away b) How do I get it back?

    Is there maybe some file I can go to activate it and make it show again or some file I can reinstall from a fresh copy?

    Thanks, I feel blind without looking back and my FOV is too tight on a single screen to see the RVmirrors in 90% of the cars
     
  2. hit "3"
     
  3. Sk3ptik0n

    Sk3ptik0n
    Premium Member

    I wish it was that simple. num_3 controls the mirrors but not the virtual mirror Vs, the in car mirrors. Basically, if you want the custom Vmirror you need to go to your PLR file and turn it on there and it displays with 3 panes: a center one as usual plus your lateral views on the sides.

    Since I installed a bunch of mods in my installation, the Vmirror disappeared and I cannot find any way to make it display even though all the settings in both the PLR file and in game are set to show it.
     
  4. I have a similar problem, I just recently purchased rFactor and downloaded the WTM mod. I have a Logitech Momo wheel and did not know that you need to have the force feedback settings in the negative. In trying to find out what was wrong with my steering I stumbled along several people giving tips to modify the PLR files.

    I have also modified the PLR files to include removing the steering wheel, eliminating the headshake in the cockpit view, and enabling the virtual mirrors in the cockpit view because my FOV is also too close to use the real mirrors car mirrors. None of the changes I made to my PLR file are having any effect in the game at all.

    Does anyone know what is causing this and how to fix it! Please help!