1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

very mild warping after 60 mins of playing

Discussion in 'Assetto Corsa' started by Tim Meuris, Apr 13, 2017.

  1. Tim Meuris

    Tim Meuris

    Messages:
    954
    Ratings:
    +151
    Hi,

    Since the latest update I suffer from a very mild 'warping' after some 60 mins of racing.
    It feels like one moment you're being held back very slightly although the throttle is fully pressed
    and then a second later you are pushed forward a bit, even in braking zones.
    Very irritating cause laptimes and consistency suffer from this. It's not like I have changed anything in the settings or so. I haven't been driving online lately but I noticed this in offline practise sessions with 7 ai cars on various tracks. Not immediately at the beginning of the session but after spending like an hour or so it starts out of nowhere and is there to stay. Quitting is the only option. However I'm planning of participating in an online league soon and I would be freaking out if this starts happening there as well. It's not like my computer can't handle it (two years ago it was a top notch game pc) hell it didn't have any trouble playing ac before. Any of you are suffering from this as well or maybe know a remedy?

    Cheers,

    Tim
     
    • Like Like x 1
  2. PhilS13

    PhilS13
    Premium

    Messages:
    200
    Ratings:
    +131
    Search for threads about skid marks in official forum. I remember some people were having issues when a lot of marks had accumulated in long sessions. Not sure if there was a solution but worth taking a peek.
     
  3. Matheus Machado

    Matheus Machado
    Talking Door Racing Premium

    Messages:
    3,455
    Ratings:
    +1,190
    I've started noticing what you described after the big netcode update in 1.3 (or .4 .5, don't remember what exactly). It only happened in online though, and considering I usually play on european servers (I'm in Brazil), I just assume it was a latency issue.

    Either way if it started to happen after an update and it shows consistent behavior, I would do a integrity check and then a clean install. In rF2 it works wonders to fix stutters in the game, even though they always come back:p.

    Also, it may be worth looking at memory related settings like replays, as it might be the issue since it is showing up after a certain time of usage.
     
    • Like Like x 1
  4. Tim Meuris

    Tim Meuris

    Messages:
    954
    Ratings:
    +151
    Thnx for the reply. So do you mean i have to many replays saved or do you mean that the replay it is recording at that moment is becoming too long or big?
     
  5. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,743
    Ratings:
    +1,543
    Probably the second option since the longer your race the larger the file gets. You can try turning down your replay quality and see if that helps (even at lower quality the replays still look great). Not sure if that will fix it, just a thought and something simple to try.
     
    • Like Like x 1
  6. Tim Meuris

    Tim Meuris

    Messages:
    954
    Ratings:
    +151
    Well thnx guys. Maybe it's just this. Never would have come up with this. Gonna give it a try.