• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Tracks Vanport International Raceway 1.0

Vanport for GSC by Alex Sawczuk

  1. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,242
    Ratings:
    +16,291
    Bram Hengeveld submitted a new resource:

    Vanport International Raceway (version 1.0) - Vanport for GSC by Alex Sawczuk

    Read more about this resource...
     
  2. Jebus

    Jebus

    Messages:
    1,048
    Ratings:
    +477
    Any chance to get these uploaded to some other site than Mega? It doesn't like Opera browser and I won't install Chrome just to please Google and Kim Dotcom.

    edit: nevermind, sorted.
     
  3. Jeffry in t Veld

    Jeffry in t Veld

    Messages:
    234
    Ratings:
    +85
    Can this track be transferred to GSC 2013? Seeing it crashes.
     
  4. Carlos Chou

    Carlos Chou

    Messages:
    24
    Ratings:
    +11
    Vanport works fine in GSC 2013 for me, I lowered track detail settings.
     
  5. Lewi6

    Lewi6

    Messages:
    27
    Ratings:
    +0
    Thank you!! This one works for me. Great track. Looks really good.
     
  6. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,353
    Ratings:
    +984
    just remove all the flag instances from the scn and it will work fine, it wont cause mismatches.
     
  7. Keith Windsor

    Keith Windsor

    Messages:
    1,766
    Ratings:
    +587
    Yep that fixed it for me, forgot how good this track is, thanks very much Alex :)
     
  8. David Brock

    David Brock

    Messages:
    202
    Ratings:
    +23
    just remove all the flag instances from the scn and it will work fine, it wont cause mismatches


    Scrolled through the scn file and fold no references to flag instances..... roughly where should I be looking?
     
  9. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,353
    Ratings:
    +984
    if someone can attach a fixed scn, that is fine by me. I'm not at my work PC until Monday now.
     
  10. David Brock

    David Brock

    Messages:
    202
    Ratings:
    +23
    If you get a chance Alex, I could still use that scn. file. Thanks.
     
  11. Keith Windsor

    Keith Windsor

    Messages:
    1,766
    Ratings:
    +587
  12. Alex Sawczuk

    Alex Sawczuk
    Reiza Studios Premium

    Messages:
    1,353
    Ratings:
    +984
    Ah yeah, thanks Keith, forgot about this.
     
  13. David Brock

    David Brock

    Messages:
    202
    Ratings:
    +23
    Thanks Keith, track works great now and thank Alex for all your work and help.
     
  14. rtwq

    rtwq

    Messages:
    65
    Ratings:
    +13
    [​IMG] gp3
     
  15. Jeff Huber

    Jeff Huber
    Premium

    Messages:
    304
    Ratings:
    +136
    Hey guys....I couldn't get this track to work. I downloaded the replaced SCN files with the ones Kieth posted above....and it still won't load. I took the two that came with the track and stuck them off to the side and put the two new SCN files in the correct file....and it still hangs on loading?

    Anyone else have that problem with this track?
     
  16. Keith Windsor

    Keith Windsor

    Messages:
    1,766
    Ratings:
    +587
    Did you get this working yet Jeff? I raced it about a month ago, and I seem to remember I also had trouble getting it to run in GSC Extreme, but I cannot remember what I did to fix it. Let me know if you are still struggling and I'll have a look at what I did to get it running.
     
  17. Jeff Huber

    Jeff Huber
    Premium

    Messages:
    304
    Ratings:
    +136

    Hi Keith. No I didn't end up getting it to work. I downloaded it from a couple different places thinking I may of gotten a bad file.....but still can't get it to work. I downloaded the two newer SCN files and used those to replace the ones that came with the track and still won't finish loading. Wondering if it may be installing something else I don't know about in another part of the directory.....which isn't letting even the newer downloaded track work? I'm stumped. Out of about 100 tracks , this is the 2nd one I couldn't get to work. Jerez was the other one.

    Let me know if I should try something else. Really want to drive the track.....since it's my home track and literally 2 miles from my house.
     
  18. Keith Windsor

    Keith Windsor

    Messages:
    1,766
    Ratings:
    +587
    As a test, I just downloaded Bram's version above. Then I downloaded the scn files that I posted, and put them in their correct folders. The track loaded fine for me.
    I don't know if it makes any difference, but I do not let it install straight into GSC. Instead I install it into a temp folder, then use Generic Mod Enabler to insert it into my game. But that should not make any difference as far as I can see.
     
  19. Jeff Huber

    Jeff Huber
    Premium

    Messages:
    304
    Ratings:
    +136
    I actually unzip all my tracks into a " track name folder ". Then I copy / paste the track into my directory. Going to try it again and see what the heck. Thanks for trying to help me figure it out Keith!
     
  20. Patrick Giranthon

    Patrick Giranthon
    Premium

    Messages:
    3,161
    Ratings:
    +5,334