1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V8 compulsory pit stop

Discussion in 'Stock Car Extreme' started by C-B, Mar 14, 2014.

  1. C-B


    Is there any way of making the AI not do the compulsory pit stop in single races, as I tend to run short sprint races of between 10 and 20 laps and I would prefer not to have pitstops in these short races ?
    I don't have GSC2012 but i believe it did not have compulsory pit stops, can this still be purchased / downloaded, as I cannot find any links anywhere ?
    Last edited: Mar 14, 2014
  2. Hi, the GSC2012 can still be purchased as the link below:
    The rules of the V8's are different seasons in 2012/2013. But honestly if you already have the 2013 is not worth it, because the 2013 has all of 2012 with more.

    As for the PIT, it is binding only in class StockCar (V8's), but only in 40min or more races - smaller races AIs do not pit

    If you want to have more control over the requirement or not of the pits in the various categories, only editing some files ... I do not remember now but there are threads on this issue.
  3. C-B


    Thanks Wedsley
    I am already running 2013 and don't really want to buy 2012 if I can help it but for some reason the AI still pit on the shorter races when I set it to only 10 laps.
    I have not tried a timed race would that make any difference ?
  4. I can not confirm this right now, because the races I do are always on time, 20 or 30 minutes and in this case without pit. Set the race with 5 or 10 laps would be weird the pit and if this is the case and if no one did, could report on the topic of bugs.
  5. Christian Militzer

    Christian Militzer
    Premium Member

    Maybe you have set the ethanol usage ore tire wear higher than normal (1x)?
  6. Sk3ptik0n

    Premium Member

    I do 10 lap races all the time and the AI never pits. Check your values and make sure you are not using 2x fuel or tires (or more)
  7. C-B


    Thanks for the suggestions guys
    Have checked all the settings an all are ok
    I have run some short races with different formats and the only one where the AI don't pit is if I set race type to time only, so not sure what is happening
    But at least I can now run shorter sprint races