1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

V0.5.4 BETA 1 can't connect port 25000

Discussion in 'Racer Problems & Fixes' started by syb3ria, Jun 26, 2010.

  1. Hello everyone. I installed Racer V0.5.4 BETA 1 with the .run file, but i keep getting that error:
    It makes 27 retries and then goes back to main menu no matter what i try. I changed ports with random ones from racer.ini, but still no luck at all. Box is ubuntu 10.04 x64. No router. Would appreciate any help, thx :)
     
  2. KS95

    KS95
    RACER Moderator

    Erm... use wine? lol

    I do, works perfectly.
     
  3. Thanks, i would give it a try :)
     
  4. Changing in racer.ini "server=127.0.0.1" to "server=localhost" should work! ;)
     
  5. Thanks for the help mate, already tried it. I had to change the permissions on the .ini file to make it "read only", because starting the game change localhost to 127.0.0.1. Here is some output from thr QLOG.txt
    The box is ubuntu 10.04 x64 if it matters. Thanks for your time :)