1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update 01 Patch/Fix/Little bit to make it work... Really doesn't!

Discussion in 'Richard Burns Rally' started by Sion Williams, Jan 31, 2013.

  1. Right, after the bit of a confusion with the patch some of us had missed for the BTB stages, I installed if after the event. Didn't try it because I was tired etc. Went back to play it now, nothing works! Can't launch RSRBR2013 at all from either the directory, short cut or the launch menu.

    Along with this my AVG is throwing up Trojen horse warning all the time for the game, even when I'm not playing it! Nothing like this happened before this patch. The original RBR is playing fine when launched from anywhere.

    Any Ideas or should I just re install RSRBR?

  2. Ole Marius Myrvold

    Ole Marius Myrvold
    JWB 96-13 Staff

    Uhm, the ones that had this problem earlier, resorted to use the individual icons, or copy an old one (RSRBR.exe from the old update/patch)
  3. Warren Dawes

    Warren Dawes
    Premium Member

    I thought the Patch was supposed to fix that issue? :confused:
    Are you sure you installed the correct Patch?

    Anyway, you should be able to get around the AVG bug by putting an exception in the AVG Settings Options. I always have exceptions to ensure my AV doesn't interfere with RBR.
    Maybe AVG also interfered with your Patch install, try it again but with AVG disabled. I don't have AVG so not sure of the settings.
    • Like Like x 1
  4. Right, I had to get rid of RSRBR off the computer because it seamed all of it was gone, quite literally Windows said file could not be found!

    So I've re-installed it and disabled AVG from looking at RBR this time and it seems to work.

    Fingers Crossed.

    Thanks for the help!
    • Like Like x 1