• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

WIP Upcoming Tracks 'Circuit of Wales' (Ebbw Vale) WIP

Discussion in 'Bob's Track Builder Projects' started by Ron Squire, Jun 9, 2013.

  1. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    Hi

    when i heard that the motogp was going to south wales for the British MotoGP i was excited with joy as Ebbw vale was a place where i once lived, so anyway i am to release a Alpha/Beta version of the track below on rFactor ofc

    here is the link:

    http://www.mediafire.com/?duxl44npajb9y3a

    and

    here is the pic mentioned

    1354523138 (1).jpg

    now i will accept any feedback from you now i know there are some bits i know that need fixing and i need help to fix it btw its BTB only

    Bugs:

    Track Bug when you fall out of the track a bit then jump up on the alternative pit straight

    thanks for reviewing the track

    Ron Squire
     
    • Like Like x 1
  2. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Two things:

    1. It will not load when the textures are not in powers of 2. I had to change texture0.jpg, texture01.jpg and texture02.jpg to get this track loaded in rFactor.
    2. there is an object or a failing surface that causes the car to sink into the tarmac.
    [​IMG]
     
  3. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    thats when i mean Track Bug when you fall out of the track a bit then jump up on the alternative pit straight

    so how do i fix it
     
  4. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Look at all the surfaces in BTB, if they are driveable.
    Go to edit materials > Venue Materials
    Click on all the surfaces you use at your track. Some new build textures are not pointed to a driveable surface. For instance tarmac, asphalt or cobbles.
    When you click on a surface in Venue Materials you will find "rFactor Material Name". Choose a driveable surface: Roada=good asphalt. rdax=more rough. grvl=gravel traps.
    We have a topic here at Race Department with all the surface names. Look for it.
     
  5. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    i haved tried it and it didnt make i difference so i removed the grid from that place and it still didnt work so whar can i do
     
  6. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    i don't know. Can you upload the project file? So, we can look at it?
     
  7. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    later tonight i have made a temporary chicane in its place ftm
     
  8. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Ok, but that is not the ultimate sollution.

    Is the texture of that particular area build out of 1 piece? No double tracks or layers?

    In 3dsimed i can't figure out what is wrong about that part.
     
  9. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    i went on walls and made the wall into tarmac for the grid and made it drivable

    that is what i did
     
  10. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    I think this is the problem.
     
  11. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    then i removed it and it still had problems
     
  12. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    I noticed when i drive very slowly on the left side of that particular area, i can drive along that straight without problems. The problems are on the right side of that track.
     
  13. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    i wonder what is the problem
     
  14. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    Upload the project so some of us could get a look at it.
     
  15. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    media fire would only let me upload in parts is that alright
     
  16. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    thats ok.
     
  17. Ron Squire

    Ron Squire

    Messages:
    2,401
    Ratings:
    +950
    alright will be uploaded tommorow as i am busy tonight
     
  18. Erwin Greven

    Erwin Greven
    retired from this site. Premium

    Messages:
    1,518
    Ratings:
    +256
    downloading the project.
     
  19. Mangoletsi

    Mangoletsi

    Messages:
    103
    Ratings:
    +21
    Hello,

    I've downloaded your project to have a look. The settings for the wall sections that your using for tarmac, are still set on non driveable and its sitting higher then the road beneath it.
    You have to select each section of wall/tarmac individually (each section will be highlighted red in the top view, once selected properly), Then check the properties for that section.
    ;)