• "I'm going to pee in your seat" - Jenson Button
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Unusual pit entrance

Discussion in 'Bob's Track Builder' started by justukas, Apr 27, 2009.

  1. justukas

    justukas

    Messages:
    22
    Ratings:
    +0
    Hi,

    The track that I'm creating has unusual entrance to pit area.
    When I'm triing to make a pit stop I get black flag because I'm running wrong way. Does anyone can help me how to solve this problem.

    [​IMG]

    Regards,

    Justas
     
  2. woochoo

    woochoo

    Messages:
    330
    Ratings:
    +46
    have you made an aiw yet? once you get a pit path i would think it would be ok.
     
  3. justukas

    justukas

    Messages:
    22
    Ratings:
    +0
    Thanks for quick reply. The AIW file will be done as soon as possible. At the moment I'm using the default one.
     
  4. banger

    banger

    Messages:
    661
    Ratings:
    +32
    what seems to be the problem, have you done in btb, the xpitin,xpitout (checked flag icon), makes sure the xpitin.xpitout, doesn't run onto the main track,or it won't do the pit.

    if you get black flag,that usally means the xsectors are facing wrong way.goto into btb and and click the (link track icon) and break it,rotate it,and relink it.
     
  5. ALVAZ

    ALVAZ

    Messages:
    187
    Ratings:
    +0
    HI, but why are you using this kind of pit in?, come on take it off, and design a normal one!!!!, do you want to get the racers mad?, i m afraid you will get!!! :(

    Cheers :)
     
  6. justukas

    justukas

    Messages:
    22
    Ratings:
    +0
    Everything fixed when my friend made an AIW file. This is real track so I just can't.
    I hope I release this on the 1st of May.