1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unknown return code(513) contact Vendor. Shutting down (Solved)

Discussion in 'Stock Car Extreme' started by Keith Windsor, Jan 31, 2012.

  1. Hi Alex,
    please can you assist me? I have been running Game Stock Car fine till today, when I fitted a new Phenom II x4 960T CPU.
    When I then tried to fire up GSC, I immediately started getting an error message -

    Unknown return_code(513). Please contact vendor. Shutting down.

    I have done a complete reinstall and still get the same error message. Any advice you can give me would be appreciated :)
  2. when you fit a new CPU Keith, you're meant to format :) that may be your problem.
  3. What, format the disk and completely install Windows again? When I fired up for the first time, W7 recognised the new CPU and asked for a restart, so I don't see the need for a format? But maybe you're right, as it could well need Java and other updates that relate directly to the new CPU. I hope not though :(
  4. maybe i mis-read your first post, when you said a complete reinstall did you mean the game(i thought you meant that) or a complete reinstall of windows?

    if it was only the game then i recommend a format of windows, if however you formatted windows after you put the CPU then you may need to update all your drivers before trying to install the game.
  5. No you read it right the first time, I did a reinstall of the game only, but Win7 recognised the new CPU when I first installed it.
    You may be right, I was hoping for some help or ideas from Reiza Studios as the error message says ' report to vendor '. Every other game and sim works as it did before (including rfactor 1 & 2), it''s just this one game. All my drivers are up to date. I may have to bite the bullet and do as you suggest, but thanks anyway :(
  6. SOLVED: I uninstalled the game again, and this time deleted anothe rfolder which was hidden, and then reinstalled. Bingo, back in action! :)
    • Like Like x 2
  7. Moderators:
    Any chance of editing this title in case others have the same problem?
    'Unknown return code(513) contact Vendor. Shutting down' message after hardware changes RESOLVED

    Solution is to uninstall game, then delete folder c:/program data/reiza (hidden folder), then reinstall game. It will not work unless this folder is deleted.
    Thanks to sim racing evolution forum for resolving this for me.

    Thanks :)
  8. Hi Keith i have the same problem as you had but i dont have a hidden folder as you have mentioned so any more tips it is driving me round the bend . Nobody can seem to help!!!!
  9. Bram

    Roaring Pipes Maniacs | #27 Staff Premium Member

    Which steps have you tried from those listed above Tony? Uninstalled it and installed a fresh copy?

    I am sure we can get this solved :) Just provide some details please.
  10. Hi Bram i origanally purchased game on my old system Windows Vista 32bit Ultimate running a Dual core chipset and Nvidia GTX8800 series card.It is running on that system.OK now i want to run it on my new system which i have recently spent alot of money on.I am now running Windows 7 64bit Ultimate with a Intel i7 3820 CPU 4 cores and 2 Nvidia GTX580 cards running SLI with Triple screen ASUS 27inch Monitors would love to see this game running on my new system but i dont know where i am going wrong.Do i need to purchase this game again to run on new system or can i simply download game and run it on this system.I have downloaded set up from various different websites including the official Reiza site and goes through all the set up fine have installed the patch.I have installed just normally and also as Administrater but when i come to run the game the error code comes up as above.Have uninstalled and reinstalled so many times that i really dont know what to do next.Like i say the only thing i can think of is that i might have to buy game again for my new system but even lets say that i have to i am worried that i cant get game running or will it allow me to try before i buy even thougth i have already bought it before.Even talking about it just confuses me more.I dont know what else to say that might help anybody from helping me further but if anyone can think of something i would be most grateful and will reply.Thankyou for the reply and hope this might shed some light.:(
    • Like Like x 1
  11. Renato Simioni

    Renato Simioni
    Reiza Studios

    The error 513 indicates that the Game register may have been corrupted, which usually happens if you activate a single install multiple times.

    To correct the 513 error - try deleting the "reiza" folder located in the folder "Application Data" or "ProgramData" depending on your Windows version. You then need to activate the game again.

    If necessary, you can use the Windows search function to locate the "reiza" folder. It will be a hidden system folder so your Windows must be configured so that system folder s/ files are visible.

    If the error persists, you´ll need to reinstall the game. Use the uninstaller of the game, make sure to delete the "reiza" folder, reinstall the game again and perform the activation process with your Serial Number.
    • Like Like x 2
  12. What can i say i did a search and guess what there was the folder that i just couldnt find previously.I have since deleated uninstalled and then done a full reinstall pasted my serial code in and low and behold activation OK and now i have the game up and working on both my systems.I really cant thank you enougth for the advise just when i was about to give up!!!! Thankyou thankyou thankyou....:):laugh:

  13. Thanks for the effort but unfortunately even after doing all this the games still throws up the same 513 error. Any more ideas?
  14. No sorry, but I do remember it was essential to do the above in that particular order or it did not work.
    If not, it seems only reiza can help, but I can't help thinking, if it ran ok before, then you should surely be able to remove all trace of the game and install again.
  15. I have managed to get the demo to work by going over it all again. Now fingers crossed a reinstall of the full game will do the trick.

    Thanks for all the help.