1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unhandeld Exception !

Discussion in 'Bob's Track Builder' started by Andre_1th, Aug 7, 2010.

  1. Was working with the Trial Demo and after 2 hours work when I tried to save my work I get this error message. Very very frustrating it is. see pics
    Known problem ?

    Attached Files:

  2. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    I think one of the folders is missing. If you look at the first error you'll see what I mean. Something has been deleted which was not meant to.
  3. Can reproduce it every time again. How to solve this ?
  4. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff

    check that the path in the error message exists and is readable.
  5. Maybe you are not running in administrator mode. What OS are you using.
  6. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Looks like Win2K or earlier to me! BTB is supported on XP, and works on Vista and 7, but I'm not sure about earlier OSes than XP.
  7. Indeed path was not correct, My Project\ExportSettingsXML was missing. Added manual, didn't work. Removed BTB, dl-ed again.
    Path seems to be now ok, tried to save and save as, so far ok, need more/longer testing.

    System Information
    Time of this report: 8/8/2010, 16:14:47

    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100216-1514)
    System Manufacturer: MSI
    System Model: MS-7250
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+, MMX, 3DNow (2 CPUs), ~3.0GHz
    Memory: 3072MB RAM
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    Card name: NVIDIA GeForce 8600 GTS
  8. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    I said something was missing. What we now need to know is how.
  9. Or why ;)
    Happenends again ! When I only save a project then no probs. However when I choose the option "save as" with confirmation "file allready exist you want to overwrite" or something like that, then hopla again the error message. End then in the directory 'My Projects', 'My Project' is gone. Project 2 and 3 , with content (subfolders) still there. Shoot me.....
  10. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    Don't use Save As then. Even better, choose different names for your projects.
  11. Just for the record, I did it again. Saved a project, after that Saved the project as, with same name ! and then this:

    Jaja, the funny M$, seen this before with rFactor, so proberly it's rFactor and not BTB.
  12. Kyle Puttifer

    Kyle Puttifer
    @ Simberia @Simberia

    It's a BTB issue, not rFactor. Otherwise it would say that "rFactor has encountered a problem" etc.