• Goodbye Dan Gurney, and thanks for the memories...
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Follow RaceDepartment also on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Unable to publish update in a mod.

Discussion in 'Site Feedback & Support' started by Rafa Sanchez, Aug 4, 2017.

  1. piotrulos

    piotrulos

    Messages:
    145
    Ratings:
    +60
    I have the same problem, can't update mod, looks like it throws error 500.
     
  2. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,998
    Ratings:
    +1,028
    Could you please try again now and report back, thanks.
     
  3. piotrulos

    piotrulos

    Messages:
    145
    Ratings:
    +60
    It updated now, thanks.
     
    • Like Like x 1
    • Love Love x 1
  4. shadow118

    shadow118

    Messages:
    48
    Ratings:
    +62
    I'm having a similar problem. I can't upload a file. I click the "Upload your resource" button, choose the file and nothing happens. Usually when the file is uploaded, the little pop-up goes away away and you can see that the file is uploaded and how much it takes up, but now it just doesn't do anything.
    It started some time ago on Opera (my main browser) so my solution was to use Vivaldi, which worked for a while but now it started happening on that too.
    Since it was browser specific, I did try deleting the cookies, but that didn't seem to do anything. Also tried disabling all the adblocks, also nothing.
    Just tried Edge, and it doesn't work there either
    EDIT: Internet Explorer at least showed a warning -
    The following error occurred
    There was a problem uploading your file.
     
    Last edited: Jan 8, 2018
  5. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,998
    Ratings:
    +1,028
    @shadow118

    Was it a new file or an update to an existing one?
    What is the size and file type?
     
  6. shadow118

    shadow118

    Messages:
    48
    Ratings:
    +62
    It was a new file, I tried both with 7z (7,7MB) and zip (9,8MB) files. I will try with an updated file
     
  7. Dave Stephenson

    Dave Stephenson
    Technical Administrator Staff Premium

    Messages:
    8,998
    Ratings:
    +1,028
    Thanks, I've adjusted something I think is the cause, could you have another go and get back to me please?
     
  8. shadow118

    shadow118

    Messages:
    48
    Ratings:
    +62
    I think it worked, I was able to upload something from Opera (hadn't been able to do that in a while)
     
    • Like Like x 2
  9. shadow118

    shadow118

    Messages:
    48
    Ratings:
    +62
    Ok, so I was able to upload a new file - http://www.racedepartment.com/downloads/mitsubishi-lancer-evo-x-a-neikšāns.19089/ - but I can't seem to update an existing one. The file size is bigger (23,6 MB), when I select it, there's a little loading animation in the top right corner, the page shows as loading but after about a minute it stops and nothing happens

    Unrelated question - can I put a link to a mod in the description, if it's a direct link to mega (or google drive)?
     
  10. mantasisg

    mantasisg

    Messages:
    1,095
    Ratings:
    +1,455
    I wonder if even a skin for ripped content should be acceptable.
     
  11. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,974
    Ratings:
    +16,722
  12. shadow118

    shadow118

    Messages:
    48
    Ratings:
    +62
    Ok, so I read them, was it because of the link? If I reupload it without the link, will it be ok?