1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Unable to publish update in a mod.

Discussion in 'Site Feedback & Support' started by Rafa Sanchez, Aug 4, 2017.

  1. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    Hello!
    I've been trying to publish an update for "the hillclimb" for two days.
    It does not give me any error, simply to give to save update nothing happens, I continue in the edition screen and it is not published.

    I do not know what to do...

    Greetings
    Rafa
     
  2. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    Make sure you don't press "edit: but actually click the update button
     
  3. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    Hi Bram
    Yes... is in the "upload file update" where i can't publish.
    I click in "save update" and nothing happens... no error, but it is not published

    I try with several browsers but nothing ... other times I have worked well, is the third update.

    tajo-update.jpg
    http://prntscr.com/g5c71s

    Thks for reply
     
  4. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    edit: i thought it might be caused by the 7z extension but this should be allowed.

    Can you give us a little bit more info about the error message you are seeing please?
     
  5. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    I do not get error message. It just does not update, I do not know what happens.
     
  6. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    We need a bit more information in order to help as other seem to update their files just fine. Have you tried with different browsers? Do you use flash or not? How large is the file? Internet speed?

    Hope we can help.
     
  7. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    Hi Bram, thanks for your support.

    @ Have you tried with different browsers?
    Yes... I try with opera, firefox, chrome and maxthon... all with same results.
    @ Do you use flash or not?
    No... except in chrome...
    @ How large is the file?
    I try with a 7z of 159 and today with zip of 235mb :O_o:
    @ Internet speed?
    50/50 It does not take long to get up.
     
    • Agree Agree x 1
  8. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    Are you running any addons in your browser? Can you post a full screen screenshot of the page you are trying to update?
     
  9. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    I've tried turning them off too.
     

    Attached Files:

  10. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    What happens when you click on save update?

    Do you want me to give it a try and update it for you? If so please send me the link to the file.
     
  11. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    Hi Bram
    Of course!
    How do I send it to you? I can not send you private

    Many thanks, again... :)
     
  12. Patrik Marek

    Patrik Marek

    Messages:
    527
    Ratings:
    +1,037
    i have dame issue :(
    was able to oublish update for template, but for Primera BTCC i cant :( no error, and update doesnt show up

    worked worked when i didn't attach file
     
  13. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    I just managed to reproduce it.

    status.png

    In the past flash always showed a nice progress bar right in your face and that has now gone.

    As you can see i updated a file okay and it showed 51% in the browser status bar.

    However all of a sudden status bar disappeared and the fields were empty again but the file was attached. Filled in the boxes again and hit save and it was properly updated.
     
  14. Patrik Marek

    Patrik Marek

    Messages:
    527
    Ratings:
    +1,037
    I did see the progress bar at my last attempt, but maybe not before
    so what's the solution ? is there now some "limbo" version pending preventing me form releasing a new one ?
     
  15. Patrik Marek

    Patrik Marek

    Messages:
    527
    Ratings:
    +1,037
    even if I try almost empty file ( just txt notes), still the same problem ... sigh
    I think it's something with the udpate process stuck, rather then files themselves

    can you do update for me/us ?
     
  16. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,286
    If you mail it to us Patrik i will try to update it for you.

    Sorry about this but we can't figure it out yet why this only seems affect a handful of people and not the rest.
     
  17. Patrik Marek

    Patrik Marek

    Messages:
    527
    Ratings:
    +1,037
    as a test i tried uploadibg the file as new file and it worked without issues, so its something about that thread

    here is the update, if you can merge it into the other one
    http://www.racedepartment.com/threads/nissan-primera-btcc.139410/#post-2548907
     
  18. Rafa Sanchez

    Rafa Sanchez

    Messages:
    43
    Ratings:
    +125
    I send the link file from "contact us" Bram, I try to update today, same results...

    Sorry! :-(
     
    • Like Like x 1
  19. Patrik Marek

    Patrik Marek

    Messages:
    527
    Ratings:
    +1,037
    did you at any stage of you update press preview ?? I did and I think that's what screwd it up
     
  20. Mathieu Labbé

    Mathieu Labbé

    Messages:
    99
    Ratings:
    +125
    Just want to chime in and say I've got the same issue. I've been able to update my app last week but today it just wont work, same behaviour as Patrik and Rafa.

    For the record I did not hit the preview button. The top right and left of button loaders appear for one sec and then disappear and thats it. No error message no page reload it just dies there.

    Is there a maximum update allowed by any chance? I must be around 10 or so I beleive.
     
    • Like Like x 2