1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Unable To Load Track Mods

Discussion in 'Stock Car Extreme' started by 2scoops, Feb 3, 2016.

  1. 2scoops

    2scoops
    Premium Member

    Hi, I've just downloaded the V8 Supercars track mods and i'm trying to get them to load in the game so I can practice. I've unpacked the rar file in the locations folder. Gone into the game and chosen that track but all I get is a splash page for the RDTCC Season 10, it doesn't go any further. I'm obviously doing something wrong, but don't know what.
     
  2. I've seen that behavior too. Are there other files in the zip beside the track folder like this:
    track.zip
    - trackname folder
    - somefile.mas

    If so, the other files need to be in the root of Locations.

    Or is it possibly something like this:
    track.zip
    - trackname folder
    - trackname folder

    I've seen some like that, too, I think.

    In my experience, assuming it's not an outright compatibility issue, the behavior you're seeing is caused by things not being extracted exactly right.

    Hope that helped somehow!
     
    • Agree Agree x 1
  3. Patrick Giranthon

    Patrick Giranthon
    Premium Member

    Be sure You Have only one file In gamedata/shared.
     
  4. 2scoops

    2scoops
    Premium Member

    the rar unpacks as:
    track name
    track name
    track name with some .mas files

    i've also tried removing the first folder level but still didn't work

    gamedata/shared has only 1 .mas file
     
  5. kamackeris

    kamackeris
    Premium Member

    Had the same problem with the adelaide track... Will find what I did in a min and post here
     
  6. kamackeris

    kamackeris
    Premium Member

  7. 2scoops

    2scoops
    Premium Member

  8. This is the part I was really getting at. To confirm, are you extracting the ".mas" files into Locations, too? I've seen that if that step is overlooked, the behavior of seeing the track splash but not actually loading happens.

    So ultimately, you should be adding a folder and the .mas files to your Locations directory. Not sure what's happening if that step is covered.
     
  9. 2scoops

    2scoops
    Premium Member

    the .mas files are still in the track name folder should they be at locations folder level? The other tracks in the folder appear the same way. track name folder, inside is another track name folder and some .mas files.
     
  10. 2scoops

    2scoops
    Premium Member

    i've just done a comparison with a folder that is already there, the mod contains a file called commonmaps.mas whereas the others don't.
     
  11. I don't have my computer available to me to look at the game and mods, but I'm pretty certain that that .mas file should be going into SCE\GameData\Locations\. Is that what you're doing?

    SCE\GameData\Locations\commonmaps.mas
     
  12. 2scoops

    2scoops
    Premium Member

    no i've just unpacked the rar and copied contents of the folder to the locations folder.
    Tried, still doesn't work, these things should come with a health warning.
    Do you have barbagello2013? This is the the track i'm trying to install at the moment, i've got all the other V8 tracks to do yet. :(
     
  13. Paul Bennett

    Paul Bennett
    Premium Member

    I downloaded Adelaide with out issues, you say copied contents of folder to locations ?
    You don't need to open up the folder an try to paste files one by one, always keep the folder intact unless advised

    I always extract to a blank desktop folder first then to locations by cut an paste

    Edited :)
     
    Last edited: Feb 4, 2016
  14. I assume you're referring to this?

    http://www.racedepartment.com/downloads/barbagallo-raceway-rdtcc-s10-edition.8695/

    I just downloaded it, and all I'm seeing in the rar is a folder with the track name, and that contains the track itself, so it needs to go into Locations.

    SCE\GameData\Locations\Barbagallo2013

    Where "Barbagallo2013" is the parent folder inside the rar. That will leave you with:

    Folder:
    SCE\GameData\Locations\Barbagallo2013\Barbagallo2013
    Files:
    SCE\GameData\Locations\Barbagallo2013\Barbagallo2013GMT.mas
    SCE\GameData\Locations\Barbagallo2013\Barbagallo2013MAPS.mas
    SCE\GameData\Locations\Barbagallo2013\ReadMe!.txt
    SCE\GameData\Locations\Barbagallo2013\Sky.mas
    SCE\GameData\Locations\Barbagallo2013\Sky2.mas

    As Paul said, do it all in one go, which will help ensure that everything lands where it needs to be.

    If that's what you've done, I have no idea why it's not loading, and as I said earlier, I don't have access to SCE to test right now.
     
  15. Paul Bennett

    Paul Bennett
    Premium Member

    This shows using a game-data file but still the same process
     
  16. 2scoops

    2scoops
    Premium Member

    thanks guys really appreciate the help, will double check later
     
  17. kamackeris

    kamackeris
    Premium Member

    Weird... I don't know why I couldnt get adelaide and Calder Park to work as I downloaded the same file everyone else did and installed it the exact same way I have done with every track I have ever put in the game but doing what I did in that thread I linked to made it work even though others said that that shouldn't have worked and couldn't understand how it did! Good luck in getting it to work !
     
  18. 2scoops

    2scoops
    Premium Member

    That is exactly what I have.

    Unpacked to desktop, dragged folder into locations folder. I've verified files from steam.

    Won't be able to participate in races if I can't get it working.
     
  19. 2scoops

    2scoops
    Premium Member

    what is the .tdf file as the game locations have one but these mods don't, i'm just clutching at straws
     
  20. That should have done it. Just to be 100% sure since it sounds like you're doing it right, when you extracted the file to the desktop, did the folder that you move into Locations contain the track, or a folder with the track, as such (because this would be wrong, just making sure we're covering all our bases):

    Desktop\Barbagallo2013\Barbagallo2013\[folder and files and such as covered above]

    It sounds like you're doing it right, but since I don't see anything else wrong here, I'm grasping at straws, too.

    I'm not sure what those are, unfortunately. Perhaps someone that knows more than I do can answer that...