1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Unable to host

Discussion in 'RACE 07 - Official WTCC Game' started by Nils Wijk, May 19, 2008.

  1. I am having problems hosting race07. I tried a lot of different setups.

    Machine 1:
    I tried it using both XP and Vista. I turned the software firewall of just to make sure it was not blocking any ports.

    Machine 2:
    Tried it with XP also the software firewall was shutdown.

    My games keeps appearing with a ping of 5000 meaning that the ports are blocked.

    Also notice that hosting rFactor is not working also. I do however manage to forward ports of other applications (bittorrent, remote desktop etc) to the correct computers in the network

    Blow are the settings used on my router and "Machine 1":
     

    Attached Files:

  2. No one here that has an idea that can get me in the right direction???
     
  3. Neil Tennant

    Neil Tennant
    @ Simberia @Simberia

    Got no idea about networking, all i know is that i have my computer DMZ'd (demilitarized zone ) and everythin works fine.
     
  4. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Maybe the following post can be useful (not sure):

     
  5. Hmm Bram,

    Is this also the case with normal ingame hosting? I wanna play the games I host. Or can I use another computer on the network to host and then play with my game machine?

    I have to try DMZ'ed but I rather not do it like that lol
     
  6. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Just visit one of our dedicated servers is also an option :)

    No serious, i am not the tech expert here. So i am sure somebody can help you out
     
  7. Lol been doing that, servers were different tonight. All alternative circuits. Did 1987 WTCC on Mangy national... ...lots of wreckers though ;)
     
  8. There have been many reports about this problem from differant users all with differant solutions, all I can suggest is you try then all to see which solution works for you.

    Solutions:

    Firmware update router
    Clear Router to fac default and start again
    Add / Remove Steam apps from windows firewall
    Add / remove Steam Protocols to router as well as Race07
    Add / remove Valve Protocols to router

    Stream Protocols:

    TCP27030 - 27039
    UDP1200 - 1200
    UDP27000 - 27015

    *Note Due to the router you have and the fact you have XP you shouldn't need to give each machine on the network a deadicated IP they should be able to obtain them automatically.
     
  9. There is a program called PFconfig ,you can download the program at Portforward.com.
    Just add the program you would like to pass the firewall in your pc and in your router and it will forward the ports for you .
    Very easy to use, maybe this will work.
    Good luck.
     
  10. I am trying another router today. and see if that helps. As for steam it works without any port forwarding. I rather not out rules in the router for steam as it is being used on 3 different computer here. Also normally I use vista on the machine I race on. But that should work with dhcp no problem also.

    Another thing I tried to go the DMZ route last night but it did not allow me to assign the public IP to one of my machines. Very strange.
     
  11. Yeah seen this program should try it sometime. I turned the software firewalls of on the computers to make sure those were not blocking the ports.
     
  12. After looking a bit deeper into your problem, I noticed that you havn't shown if you have assigend these protocols to a machine!

    [​IMG]
     
  13. Good you noticed that, unfortunately I have been assigning it to 2 different machines for testing purposes but I didn't work on both. :( Keep you posted when I try my old router. I use a ST780 now but i also have a 716 somewhere in storage...
     
  14. I tried to do it with steamgames added to the portforward rules as I had that one not included. Setup a dedicated server fro testing purposes. It is called PeakP_Test. Please let me know the ping value if you see it.
     
  15. Domestic ping test: 5000
     
  16. Thanks m8 :) getting my other router now. If that won´t work I will switch locations and try with every thing different...
     
  17. Installed new router

    Well actually it is an old one(ST716), which I reseted to factory defaults. I forwarded both the "Steam Games" and "Race07" to a computer running windows xp with the firewall turned off. I started a dedicated server "PeakP_Test" again so if someone sees it please post the ping. And yes I pray it is below 5000 this time.
     
  18. Domestic ping test: 107
     
  19. Maybe somebody can help me.

    I cannot join my own Race07 server that i have hosted on a other machine in my lan. Other can join it true the internet because there are all ready people on it....

    The server is listed in the server browser but has a ping off 5000.

    Server name is Groovy Team Server
     
  20. So your hosting it on one PC but trying to join it via another machine on the same Router/Network.

    If others are reporting back to you that your ping is good but to you its still at 5000 it sounds like you may have to allocate the same ports to both machines.

    But just in case just check your firewall settings on both the host and the client PC's.