• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Unable to find my old setups

Discussion in 'Automobilista Setups' started by Fabrice Bourguignon, Jul 6, 2017.

  1. Fabrice Bourguignon

    Fabrice Bourguignon
    Gorace.fr Premium

    Messages:
    149
    Ratings:
    +85
    Hello gentlemen,

    I'm unable to loading my old setups .svm in game. I can watch its on the folder but not in the game.

    Thank's.
     
  2. alexSchmurtz

    alexSchmurtz
    SpeedyMite Racing Staff Premium

    Messages:
    2,300
    Ratings:
    +1,309
    You're not trying to use a setup from RDTCC with a 'normal' ARC Camaro by any chance? :whistling: If so, you need to open your .svm with notepad and edit the very first line, it should read:
    VehicleClassSetting="ARC_Camaro"
     
  3. Fabrice Bourguignon

    Fabrice Bourguignon
    Gorace.fr Premium

    Messages:
    149
    Ratings:
    +85
    Hello Alex,
    Thank's for your answer. The setup is for the Aussie F3 race. I tried with any logs without result.
    I edited an old setup : VehicleClassSetting="F309"
     
  4. Nobkins

    Nobkins
    Premium

    Messages:
    2,440
    Ratings:
    +956
    Have you recently changed to running the game in admin mode?
     
  5. Fabrice Bourguignon

    Fabrice Bourguignon
    Gorace.fr Premium

    Messages:
    149
    Ratings:
    +85
    Hello, problem fixed. I edited one setup .svm and I deleted lines 1,3&4 and all my setups emerge.
    Really strange.
    Thank's to answer me.
     
    • Like Like x 1