• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

UABE/UAE behaving weirdly when trying to replace textures

Discussion in 'My Summer Car' started by BrazilianHooker, Apr 16, 2017.

  1. BrazilianHooker

    BrazilianHooker

    Messages:
    3
    Ratings:
    +0
    Hi!

    First post here, and as is the tradition, I come to you with a problem.

    I'm trying to install this mod http://www.racedepartment.com/downloads/starter-pack-no-rust-engine-subframe-kicker-subs.13871/ to refresh my Satsuma a bit, but every time I try to save the sharedassets3 with UABE, it saves it, then asks me to save sharedassets1 for some reason and when I open up sharedassets3 again, the textures that I imported into it are completely gone from the file.

    I tried using UAE as well, but all it does is throw an error when I import from DDS (files are in a folder named "sharedassets1" and "sharedassets3" for the respective files) and nothing changes.

    Am I just being an idiot or is something actually wrong here?

    Thanks for your help!
     
  2. CrazyOldGamer

    CrazyOldGamer

    Messages:
    11
    Ratings:
    +2
    If your opening assets and your changes aren't there, then it never saved or has saved as a double. Make sure UABE hasn't saved more than 1 file with the same name. Doesn't seem possible but it's does. Might have better luck using unity assets explorer instead of extractor.
     
  3. BrazilianHooker

    BrazilianHooker

    Messages:
    3
    Ratings:
    +0
    Like I said in the first post, both UABE and UAE are fucking up and I don't get why. It's not just UABE
     
  4. BrazilianHooker

    BrazilianHooker

    Messages:
    3
    Ratings:
    +0
    double posted by accident, ignore this