1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tyre Wear - Please HELP!

Discussion in 'F1 2010 - The Game' started by DavidHC, Jul 19, 2011.

  1. Hello!

    I have a big problem. Suddenly I have to do 3 or 4 pit stops on 20% race length because of the tire wear. I don't know what happens, but in first race from second season everything was great, only 1 stop, and after that I found out with stupefaction that I have to do more stops. And it's very annoying to enter for 3 or 4 times in the pits in one race.

    Can anybody help me with this? What is wrong, what I have to edit or install to have the normal tire wear?!

    Big thanks in advice!
  2. Not that I'm an expert, but the first thing I'll ask is, have you installed a Pirelli tyre mod?

    You can turn off tyre wear simulation in the race settings. Which should fix your problem but obviously means you don't get the wear experience.
  3. I have installed the Pirelli Tyre Mod (Pirelli Yellow Strip), but in the first season and first race of 2nd season I heaved normally wear. Starting with the second race the hell come to me. And I don't want to disable the tyre wear because it's unrealistic.

    Thanks for your response.
  4. Andrew Bortz

    Andrew Bortz

    Then I recommend uninstalling the tyre mod.
  5. you have a **** pirelli mod installed. take the original one
  6. Ok, thanks. I will try to uninstall the mod and see what happens.

    But still... I have to say it's weird. Why the first season worked perfectly and the second didn't?! I have not changed anything and this bug appears from nowhere. :confused:
  7. Problem solved. I've reinstalled the Pirelli Mod and change the database.bin with an old one and now I have normally wear.

    What mod should I use?! What is the "original one"? Can you please give me a link or something?