1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

PC Two concerns

Discussion in 'Assetto Corsa' started by Kevin Ascher, Nov 16, 2013.

  1. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    I have two concerns.
    1st: Here and then I get little stutters, even though I usually run around 100 FPS. They are ever so slightly, but occur regularly (2-5 times per lap) and end up annoying me. Do you guys have a clue? Latest graphics card driver is installed.
    2nd:Is there a way to turn the replay function off or one to extend the time it records?
     
  2. Cote Dazur

    Cote Dazur
    AC Addict

    Kevin, I have seen solutions to your questions at:

    <mod-edit: provide an answer please, not links>
     
  3. Yes. Info please Cote.
     
  4. do you have 2 screens connected to pc or are you running any other application on the background at the sime time? i notest that if i run a more graphical demanding app in my 2nd screen it can be some little stutters now and then
     
  5. Should those having the stutters try some sort of game booster program?
     
    • Beer Beer x 2
  6. I have tried SO many times to instal the new beta 174, but have not been able to. The installer keeps stopping at then end and says quit as unexpected. Any idea's?
     
  7. Do you have the latest firmware? 750 for CSR/Porsche and 037 for CSW. Only thing I can think of at the moment
     
  8. 756 is latest CSR ...
     
  9. 756
     
  10. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs


    Yes, CSW here!
    Will try that, cheers!
     
  11. I have the graphics turned down half way, HDR off. Running G27 with club sport pedals, only one screen.
    I get stutters at the level that it's impossible to keep driving after a couple laps. To me it seems to be connected to the ghost car, if I drive with the ghost car visible on track for a while it gets really bad. Before the stuttering it's no problems at all.
     
  12. Kevin Ascher

    Kevin Ascher
    #47 Roaring Pipes Maniacs

    For me, the solution with the latest Fanatec driver did the trick!
     
    • Like Like x 1