• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Turning ratio between wheel and car.

Discussion in 'Formula SimRacing' started by jimfog, Sep 19, 2010.

  1. jimfog

    jimfog

    Ratings:
    +0
    I am using a G25. When I drive a car in FSR I have to turn the wheel twice as far to turn the car as in rFactor.
    To test this, I load Monza and the FSR Allrace General Car into rFactor and the SAUBER into FSR 2010. I then tested each car in each program at a speed below 50 mph (to animate understear and overstear) on Monza.
    In FSR 2010 it takes twice as much wheel movement to turn the car as in rfactor;. Leaving the garage required 1 full turn in FSR and ½ turn in rFactor. The first two chicanes in rFactor could be done with only ¼ turn on the wheel, but the same turns at the same speeds took ½ turn in FSR.
    Is there a setting for this? Is it part of the physics and can’t be changed?
    Thanks
     
  2. Scrambles

    Scrambles
    Mower of Lawns Premium

    Messages:
    749
    Ratings:
    +610
    Edited: sorry, misread above post.
     
  3. Johannes Kunkel

    Johannes Kunkel

    Messages:
    856
    Ratings:
    +619
    I´m not sure if I understand the problem correctly, but I think you should try a different steeringlock.
     
  4. jimfog

    jimfog

    Ratings:
    +0
    I turned down speed sensitivity but it did not help.

    I checked both programs and they were set at 60%. I change it to 30%, but it still twice the movement of the G25 wheel to make the same turn in FSR as in rFactor.
     
  5. Mikko Puumalainen

    Mikko Puumalainen

    Messages:
    768
    Ratings:
    +312
    I suggest speed sensitivity zero and then you should check how many degrees your wheel is using in the Logitech Profiler and compare it with this setting in your controller.ini: Steering Wheel Range="" // Degrees of rotation of in-game steering wheel

    It's probably best to set these values the same.
     
  6. jimfog

    jimfog

    Ratings:
    +0
    That solved the problem. Setting the speed sensitivity to zero.

    Thanks for the help.