• You don't get fast in order to take part in club races, you take part in club races to get fast!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

Turn down your engine sound to the lowest!

Discussion in 'F1 2010 - The Game' started by Conveen, Nov 17, 2010.

  1. Conveen

    Conveen

    Messages:
    37
    Ratings:
    +0
    You hear what I hear? The driving wind also the tires much better. Dont know if this more realistc:redface:
     
  2. gerardfraser

    gerardfraser

    Messages:
    12
    Ratings:
    +0
    The sound is amazing.
    I switched to 6 channel direct analog on my z5500's,in this game just for the amazing sound.
    The wind the crowds,the russling of the leaves,the engines sounds all coming from behind,sides in front of you.Its just great.
     
  3. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,242
    Ratings:
    +16,291
    Is it my imagination or is the crowd actually shouting harder when you do a little donut in front of their grandstand? :)
     
  4. Derinahon

    Derinahon

    Messages:
    106
    Ratings:
    +6
    You're right :) The settings are in audioCrowd.bin.
     
  5. Pheral

    Pheral

    Messages:
    24
    Ratings:
    +0
    I went one step further and actually turned off the sound; the results were astonishing :D!

    I could hear the kettle boiling (mmmm yummy coffee)... the weather report on the telly... and wait... can I hear a cockroach trying to squeeze underneath my frontdoor? All this makes the game so much more enjoyable :roflol:
     
  6. bporion

    bporion

    Messages:
    217
    Ratings:
    +20
    @ gerardfrazer . sorry to change the subject but i also have the z5500 whit all other games the sound is great rfactor , gtr2 ... but whit f1 2010 my front speackers are very low , they almost sound like they are under water ( or something ) while racing for a few seconds they play like they should but then go back to being crap . when i look behind when i am racing they sound great again ! i have a x-fi titanium fatality pro sound card in game mode , the game sound is set to hardware . i tried rapture 3d ( crap ) , i tried my soundmax integreted sound ( crap ) whit no changes . everything is up to date . thanks for any help !