• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

True fullscreen mode problems

Discussion in 'DiRT Rally' started by andieedude, Apr 29, 2015.

  1. andieedude

    andieedude

    Messages:
    6
    Ratings:
    +2
    Hello,
    I am really excited about this game, but it wont really cooperate with me.
    First off, i cant get the game to run in true fullscreen mode. Some sort of large windowed mode is the best i can get. Ive tried configuring the files, but nothing seems to work

    And secondly, my driving wheel Logitech formula force EX. My software recognizes it as usual and i have it calibrated but the game wont let me assign the brake and acc. paddles. It's like i dont have the paddles at all.

    Does anyone have an idea for these problems?
    Thanks
     
  2. andieedude

    andieedude

    Messages:
    6
    Ratings:
    +2
    Okay, got my driving wheel working.

    Cant still get it running in fullscreen
     
  3. Jimmy Arnold

    Jimmy Arnold
    Premium

    Messages:
    15
    Ratings:
    +9
    Try pressing Alt+Enter while in game. If that doesn't work, i'm not too sure.
     
  4. andieedude

    andieedude

    Messages:
    6
    Ratings:
    +2
    I've tried every variant of Alt+Enter i know :)
     
    • Like Like x 2
  5. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°) Premium

    Messages:
    1,238
    Ratings:
    +1,078
    I'm guessing in the video options you have the "Fullscreen" option on "on" ? If yes try switching it to off then switch back to on.
     
  6. andieedude

    andieedude

    Messages:
    6
    Ratings:
    +2
    I tried that again, and still no luck. When i start the game, it is a very small window. Setting the fullscreen option from On to Off makes the window bigger, but not fullscreen. Switching them back and forth and playing with Alt+Enter does not work :/
     
  7. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°) Premium

    Messages:
    1,238
    Ratings:
    +1,078
    Hmmm, while it was on the bigger window did you accept it or revert it? If you launch the game and the window is small, go turn fullscreen mode to off then accept it, don't revert it back.
     
  8. andieedude

    andieedude

    Messages:
    6
    Ratings:
    +2
    I accepted it :)
     
  9. Sun Levi

    Sun Levi
    ( ͡° ͜ʖ ͡°) Premium

    Messages:
    1,238
    Ratings:
    +1,078
    Sorry but if that doesn't work then that's unfortunate :( What happened to me was that the game started in windowed mode even with the fullscreen setting on "on". But when I switch it to off it when into fullscreen, might what to report it at the official Codemasters forum!

    Edit: Did you try Alt-tab while the screen was bigger?
     
  10. andieedude

    andieedude

    Messages:
    6
    Ratings:
    +2
    Yes, i did try that. I even tried editing the config file to try to force fullscreen mode, but no go...
     
  11. Andrew

    Andrew
    I'm not lazy, I'm just very relaxed. Staff Premium

    Messages:
    4,224
    Ratings:
    +2,758
    I have searched a bit in the Codmaster-Forum. As this game is *Early-Stage*, the Fullscreen is , on some machines, buggy. They know about this bug ( and many other bugs ), so, wait a bit, it shall be fixed . :)
     
  12. Mick Aspinall

    Mick Aspinall
    Premium

    Messages:
    269
    Ratings:
    +64
    Alt-Enter worked for me.
     
  13. Matt

    Matt
    Premium

    Messages:
    567
    Ratings:
    +391
    Works same as other codies games for me, sometimes it bugs out but most of the time alt+enter works to fix it. I did have to reset the full screen toggle and do some restarts though.