1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Trouble finding online custom GP sessions? Read this!

Discussion in 'F1 2010 - The Game' started by Joel Vischer, Aug 8, 2011.

  1. Hi guys,

    So as you might have experienced with F1 2010 you can't find any Custom GP session if you search for them:mad:, I´ve had this problem also until today! The problem is with your router; If you look at your Connectionstatus and scroll all the way down you will see NAT-Type Type 3 Obviously you want to get it to Type 2: Well this is how I did it;
    I have a router which is awfull to configure and had to search a long time on the web to find a solution for it:
    On my router you don't have this kind of DMZ option, I had to "Expose a Host" This Host will be your PS3.
    First off, Go to your PS3 Go to Network Settings and go to advanced, press right until you reach IP-Address>Manual it will look like this: IP Address>Subnet Mask>Default Gateway>Primary DNS>Secundary DNS, Go to your PC/Laptop and start up run and type in cmd in cmd you type ipconfig or ipconfig/all Note down your subnetmask and default gateway, back to your ps3 which will have the manual ip address configuration screen on from earlier, now get in the 1st box your default gateway except for the last numbers so it will look like this e.g.: 192.168.2.108 or 192.168.2.18 we fill in 192.168.2.18 your subnet mask will be 255.255.255.0 like all people do. your default gateway is your default gateway your primary DNS the same as your default gateway ( I know that's weird but that's what i thought too at 1st but it worked out perfect after all.) your secundary dns leave it blank (0.0.0.0) Thats weird too but trust me it worked. now just go right until it asks you to test the connection it will say type 3 still but were not done yet. Back to your PC/Laptop open up your browser and type in your default gateway e.g. 192.168.2.1, it will give you your router's site you'll have to log in, Default is admin for both if not ask your parents if they might have changed it before, either this isnt the case reset your router to factory defaults ( your router has a small reset button on the back grab a paperclip and push the reset button for 10 seconds) so now you are in your router's configuration center go to advanced settings. Now my router is different from yours I have a Siemens Gigaset SX551 Experiabox for those who have one this part is easy for those who don't try to find similiar options to mine. Okay, Go to Internet which will have a Address Translation (NAT) option under that kind of option there will be a Exposed Host option click on that, put your IP Address in which you put in your PS3 according to the thread: 192.168.2.18 following by the comment: PS3 Tick enabled and add it. Turn off your PS3 and Log off from the site.Now when this succeeded go to your router and turn it off, wait for 10 seconds and turn it on again, wait until all the lights are on like they used to be and go back to your PS3 and turn it on. Test your connection and now it will be NAT-Type 2! Enjoy your online racing experience with F1 2010!

    P.S. For most/some users this might not work because of the different routers on youtube there are many videos about opening your NAT Type to Type 2 if this didnt work go look those videos up! Still thinking WTF??:confused: Don't mind asking!

    Good luck and thanks for taking the time to try this out!

    Peace

    JV:D