1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Triple Screens and Dynhud

Discussion in 'Automobilista' started by JeffL, Jun 7, 2016.

  1. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good. Premium Member

    I have read in a few places that there is a problem with Dynhud and triple screens. I set it up and in non-multiview mode it shows perfectly as I built it in the Editor. When I switch to Mutlview all the widgets slap to the center screen. I have tried the both pix and percentage mode. Any help would be appreciated.
     
  2. Sniper

    Sniper
    Premium Member

    This is just how it is at the moment, I don't believe there is anything you can do
     
  3. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good. Premium Member

    Thanks, I think you may be right Reiza is being pretty silent on this one. Nothing anywhere on it. A little frustrating as neither of the two main huds for rfactor, Dynhud or Gid are working for me. Not a big deal. Hopefully one will be crankin' soon.
     
  4. Sniper

    Sniper
    Premium Member

    Yee it sucks that's why I use http://www.eksimracing.com/new-slimax-manager-pro/
     
    • Like Like x 1
  5. JoelGL

    JoelGL
    Premium Member

  6. Sniper

    Sniper
    Premium Member

    I have a cheap 7 inch android tablet, works great, little tricky to setup. It does not help with things like track map, standings and delta, still need dynhud for those but great for speed gears, brakes etc.

    I actually have 3 x 7inch tablets, one has tire and brake info , one has Speedo and timing and the other is a button box using freeware roccat software which is simply awesome http://www.roccat.org/en-AU/Products/Gaming-Software/Power-Grid/Home/

    they look like this
    [​IMG]
     
    Last edited: Jun 8, 2016
    • Love Love x 2
  7. JoelGL

    JoelGL
    Premium Member

    Cool! Dang, power grid doesn't seem to work on iPads, only iPhone.
     
  8. Sniper

    Sniper
    Premium Member

    Icrap:poop:
     
    • Haha Haha x 1
  9. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    I finally got my third monitor a couple of days ago and set up triples last night. I messed around and seem to have gotten the DynHud stuff working, for me at least.

    The odd thing for me was that I had things set up for a single screen and when I went for triples, the widgets that were on the far left of the one monitor and far right to the other. The only thing I had on the center screen were the start lights and my delta bar.

    I was able to get the widgets to where I wanted them. I looked at the readme file and did what they said to add a new resolution for the editor. I went in game with the triple screens and took a screenshot. Renamed the screenshot background_5760x1200.jpg. Created a folder in <game_dir>/plugins/DynHud/editor/backgrounds/Triple and moved the screenshot there. Opened up the editor and clicked on background (no widgets selected) and on the right menu I changed the folder from the Reiza T-Cam to the Triple folder. On the resolutions folder up top I now had the option for choosing the screenshot.

    I was having trouble moving the widgets around until I changed the x and y from % to pixels. and things seem to be working fine for me. I probably should post a screenshot of what I was able to get.
     
  10. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    Here are the screens:
    This is with one monitor the way I had it set up originally:
    [​IMG]

    This is using the same overlay.ini as above on triples:

    [​IMG]

    This is after messing around with the editor as mentioned in the previous post. The stuff on the left is on the left monitor, the tire/fuel stuff is on the right monitor. The rest are on the middle monitor.

    [​IMG]
     
    • Like Like x 2
  11. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    Since I am a triple screen noob....I am guessing I was able to move things around because I didn't have the settings on multiview. I just tried it on multiview and got the same thing as you did.

    Ignore anything I said previously :).
     
    • Love Love x 1
  12. JeffL

    JeffL
    Right on Brother, I hear ya, it's all good. Premium Member

    Thanks for admitting that, you saved me a bunch of work tonight trying to work through it.
     
  13. Sniper

    Sniper
    Premium Member

    Yup hit it on the head Fred, multiview=all widgets in the middle.

    What do you think of triples so far Fred?
     
  14. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    Takes a little bit of getting used to, especially if I set my FOV where it *should* be. I've been running AMS previously on the default setting and it may be a little bit too far back. I was driving round Bathurst and those walls just seem so close! I'm having trouble figuring out how close they are also. It will take a bit of getting used to though. With my GTX760, I was getting around 55-60fps and I think I would like it a bit higher. I haven't changed any of the detail settings so it is pretty maxxed out right now. Just wondering how long I can hold out before getting a new vid card....need to see how prices change when all of the new cards come out.

    @JeffL Ya I did a little more searching and ran across a thread and there was teeth gnashing about "no you're not in mutiview" "yes I am I checked this" "no you're not!" stuff.

    Been spending too much time reading on how to set things up than actually firing up the sim to see how it is.
     
    • Like Like x 1
  15. Shawn Jacobs

    Shawn Jacobs
    Premium Member

    Lol I run the same, tripples on a 760, the little gfx card that could!
     
  16. Fred Locklear

    Fred Locklear
    Moving bollard Premium Member

    Now, if I could get the same race results as you then I would be happy :)
     
    • Like Like x 1