1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

trending articles/teamviewer not working

Discussion in 'Site Feedback & Support' started by Bez, Apr 6, 2014.

  1. Bez

    Bez
    All the gear, no idea...

    Messages:
    691
    Ratings:
    +164
    Just wondering if the trending articles/media is coming back to the forum page as it was rather handy, always nice to see what the fresh topics are at a glance when viewing a forum. Also the last couple of days the teamviewer page app doesnt load most of the time for me, it does its little "trying to connect" spinnymajiggy and then gives the error message "Timeout after 10 second(s). Please check at TSViewer.com if there is something wrong.", this seems to be hit and miss as sometimes it loads, does this on all 3 of my PC's so im guessing its not just me who this is affecting?

    also just noticed that when in a forum thread the title of that thread doesnt seem to be displayed, not a major thing but an odd thing never the less.
     
  2. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,287
    It seems that the tsviewer site is down a lot lately, preventing the TS widget to load. Have taken it off just ago as the forums frontpage hardly loaded up because of it.
     
  3. Bez

    Bez
    All the gear, no idea...

    Messages:
    691
    Ratings:
    +164
    yeah it was bringing the site to a grinding halt for me this afternoon, any word on the trending forum articles/downloads/video widget coming back on the right side of the forum page? used to be my first port of call on every visit
     
  4. Bram

    Bram
    Administrator Staff Premium

    Messages:
    42,217
    Ratings:
    +16,287
    Thread titles are now appearing in the breadcrumb of a post. See above your first post in bold.
     
    • Like Like x 1
    • Winner Winner x 1