• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

Transmission woes

Discussion in 'RaceRoom Racing Experience' started by johnnymat, Oct 4, 2015.

  1. johnnymat

    johnnymat

    Messages:
    235
    Ratings:
    +64
    I've been playing R3E recently after a long absence. I have a question about damage modeling on the ADAC 2013 Camaro. The last two races I've run at Red Bull Ring have resulted in catastrophic damage to the transmission. I'm using a G27 wheel and have auto-clutch enabled. I don't recall having this kind of problem many months ago when I last played the game. Have there been some changes to the game and if not, any idea as to what I'm doing wrong?
     
  2. Cosmic

    Cosmic

    Messages:
    78
    Ratings:
    +20
    How long into the race before it fails?
     
  3. Cosmic

    Cosmic

    Messages:
    78
    Ratings:
    +20
    I just ran a 30 minute race, get real with all damage on using paddle shifters and autoclutch...no damage.
     
    Last edited: Oct 4, 2015
  4. johnnymat

    johnnymat

    Messages:
    235
    Ratings:
    +64
    I found out what was causing the problem; I didn't have auto-clutch enabled. I just assumed it was enabled because I was shifting without a clutch. I didn't think that was possible without auto-clutch being enabled. Evidently it's possible for about 15 minutes.:)