1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

Tracks Tracks not loading

Discussion in 'Assetto Corsa Mods' started by Phil Bedford, Sep 3, 2014.

  1. Hi Guys,
    New to AC coming over from GTR2 and iRacing.
    I seem to have a strange issue that any downloaded tracks wont load in to the game.
    The tracks show in the menu OK with all the info, but when I get to the loading screen, it just freezes after the car load text appears in the top left.
    Ive checked where the files are located and there arent any duplicate folders or anything.
    Ive tried extracting into a separate folder and dragging the files across in the the Tracks folder.
    Ive tried 3 different unzipping tools.
    Ive verified my files through Steam.

    ....and now Im at a loss.
    Incidentally, downloaded cars work fine.

    Any advice would be greatly appreciated.
    Cheers,
     
  2. ...and yet really wierdly, they all work online!
     
  3. Thanks for the reply Harry. Checked the .ini file and it is set at 0.

    Anymore ideas?
    I really dont understand how it they dont work offline, but do online??
     
  4. Are you really putting the tracks here?
    "Steam\SteamApps\common\assettocorsa\content\tracks"
     
  5. Yes, I really am....
     
  6. I had this problem too.. I started adding mods 1 at a time.. And some caused the tracklist not to load.. so I had no tracks.. It's 1 of your mods... take them all out and introduce them 1 by 1 (the ones you had when all was still working are ok.. just check the ones you added last) add one, start game, run a lap. add next.. rinse repeat... At least you know which one is causing the problem. I had this problem with an old version of TopGear test track.
     
  7. I had same problem switched from time attack to other modes tracks worked fine. tracks not working in time attack try quick race etc.. also load one mod at a time and verify each one good luck