• "Frankly, I know what's wrong but don't know how to fix it." - Bernie Ecclestone.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The 2017 Formula One Monaco Grand Prix. Join the conversation here.
  3. If you have any questions, please don't hesitate to ask. There's no such thing as a stupid question.

Tracks not loading

Discussion in 'Assetto Corsa Mods' started by electricmollusc, Jul 10, 2014.

  1. electricmollusc

    electricmollusc

    Messages:
    2
    Ratings:
    +0
    I have the latest version and I downloaded the Donington Park track. When I select the track (and variation) it shows the error:

    acs.exe error donningtongp : TRACK NOT FOUND

    I already searched the forums and found this response:

    "For anyone struggling with modded content, specifically tracks, after update 0.9, do this:

    If the game is crashing. Check the AC installation folder/system/cfg/assetto_corsa.ini for the following line:
    WARNINGS_AS_ERRORS=1
    • change the 1 to a 0"
    My problem is i cannot find the "system/cfg/assetto_corsa.ini file.

    I don't have a system folder? I have a cfg folder but no folder or file inside that shows the above.

    Any help gratefully received.
     
  2. Georg Siebert

    Georg Siebert

    Messages:
    2,247
    Ratings:
    +691
    Are you sure you inserted the track into the right folder, assettocorsa/content/tracks?
    Did you already try to run an 'integrity check of game cache' via steam options for AC?
    The assetto_corsa.ini file must be located under steam/steamapps/common(or username)/assettocorsa/system/cfg. Please check again.

    If non of the above helped, move all custom/mod tracks out of the /tracks folder expect donningtongp, especially move the Top Gear test track out, if you have it, and try again.
     
  3. Michael Hornbuckle

    Michael Hornbuckle

    Messages:
    2,258
    Ratings:
    +2,057
    be sure you put the track folder here
    C:\Program Files (x86)\Steam\steamapps\common\assettocorsa\content\tracks

    And not in your documents like this:
    C:\Users\Mike\Documents\Assetto Corsa\content\tracks

    Changing that one to a zero isn't going to solve the problem if the track is in the wrong place.

    Also, the "system/cfg/assetto_corsa.ini file. is here:
    C:\Program Files (x86)\Steam\steamapps\common\assettocorsa\system\cfg
     
  4. electricmollusc

    electricmollusc

    Messages:
    2
    Ratings:
    +0
    Awesome! Thanks for the replys. I will check this out tomorrow and let you know. Thanks again.