• "Auto racing began 5 minutes after the second car was built." - Henry Ford
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Tire wear in qualifying not related to race start?

Discussion in 'F1 2013 - The Game' started by Should Be There, Oct 6, 2013.

  1. Should Be There

    Should Be There

    Messages:
    47
    Ratings:
    +9
    It seems after every final lap I do in qualifying my tires look to have no wear at all on them. I jump to the race start and they're brick red. Now I understand this may be because I've aggressively used my tires in qualifying, but they show now sign of it directly after my lap.

    I then have the problem of no traction at the start and falling from pole to tenth before turn one.

    Any help?
     
  2. Graham Laing

    Graham Laing
    ........ Mostly harmless Staff

    Messages:
    6,474
    Ratings:
    +2,146
    I hope this isn't common.

    There was a bug like this in F1 2012. I remember it happening to me in an online race. Pole to nowhere in 10 seconds.
     
  3. Dan Hawkins

    Dan Hawkins

    Messages:
    2,032
    Ratings:
    +830
    I noticed you also cant view your wear levels in the garage before a race too :(
     
  4. Should Be There

    Should Be There

    Messages:
    47
    Ratings:
    +9
    That's how I can't check if it's a bug or not. Frustrating.