• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Throttle & brake not functioning with black MOMO.

Discussion in 'F1 2010 - The Game' started by joe2112, Oct 6, 2010.

  1. joe2112

    joe2112

    Messages:
    4
    Ratings:
    +0
    Anybody having this problem? Both the throttle & brakes don't function. I thought maybe it was the console itself, but when I tried it on Rfactor I have no issues at all.
     
  2. Jay Sierra

    Jay Sierra

    Messages:
    71
    Ratings:
    +0
    You use your momo wheel on a console?
     
  3. joe2112

    joe2112

    Messages:
    4
    Ratings:
    +0
    Sorry, no. I mean't the steering console (Logitech Momo)..lol
     
  4. looneycooney

    looneycooney

    Messages:
    52
    Ratings:
    +0
    Probably due to hardware-fault or so...check if it's all working in your windows-settings first .
    I've also the black momo in use for now, but i do use the g25 pedals . ( g25 wheel is broken)
    So i can't say anything about the momo-pedals , though knowing there are alot of issues with this wheel .
    I actually haven't installed the original drivers, i just let win7 recognise them as a default controller , but i don't have a control-panel for it .
     
  5. joe2112

    joe2112

    Messages:
    4
    Ratings:
    +0
    Ironically, I programmed the G25 pedals too (the momos are brutal). I know the set-up & programming is fine because I play it on Rfactor with no problems.