1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. #GiveAwayFriday. Win a copy of F1 2017 - The Game. Click here to join.

The shadows have dotted!!

Discussion in 'F1 2011 - The Game' started by Blesthar, Sep 28, 2011.

  1. Blesthar

    Blesthar

    Messages:
    4
    Ratings:
    +0
    Hi brothers and sisters,
    I have a good machine for play. (HD4850 - 8GB RAM - Intel Q6600)
    The graphics configuration, i can put the maximun. And the game, is very fluid.

    But.... in every cars, the shadows, is very bad. The cars shadows have dotted!

    what is the solutions?

    - put a photo of the shadows of car...

    [​IMG]
     
  2. ENDR

    ENDR

    Messages:
    1,456
    Ratings:
    +672
    Are you sure your GPU isn't overheating?
     
  3. TScott57

    TScott57

    Messages:
    4
    Ratings:
    +0
    I just swapped from a DX11 card to a 4850 and the same thing happened for me. I believe it's a DX9 setting for f1 2011, hopefully they will resolve it in a patch.
     
  4. Paul Lock

    Paul Lock

    Messages:
    2,837
    Ratings:
    +483
    Have you gone into Hardware settings config and changed 'ForceDX9' from True to False?
    If you are windows 7, it will be in documents / save games / formula12011
    Be worth a look IMO.
     
  5. Blesthar

    Blesthar

    Messages:
    4
    Ratings:
    +0
    The DX9 was already FALSE.

    The GPU temperature is always good.
    When the computer starts to play for the first time in the day.
    The shadow is always with points.

    Also installed the ATI Catalyst settings posted in this forum.

    Longed wait to patch: (
     
  6. Preatorian

    Preatorian

    Messages:
    6
    Ratings:
    +0
    I am also having same shadow problem and it is annoying me a lot :( I was searching for solutions and besides this I have found your another topic on codemasters official forum and there are no helping answers and solutions...

    I have same cpu and graphic card as you. It seems that problem is related to 4850 radeon card or series... I have newest drivers and patched f1 2011 but it doesn't help. I edited hardware_settings_config file and directx9 is set to false... I tried to change some settings in catalyst but all is same...

    I have seen that some other people also have same problem. Any help would be appreciated! :)

    screenshot from Rigel's Mercedes GP mod:
    http://www.racedepartment.com/downloads/preview 1_DA6.jpg
     
  7. jowak

    jowak

    Messages:
    35
    Ratings:
    +0
    Im having this problem too. My card is a 5770, xp and 7 with the same shadows problem.
     
  8. superkimi

    superkimi

    Messages:
    15
    Ratings:
    +1
    same problem, I have a 4870, windows 7 64, less pronounced than it is way above the replay.
    by cons as rain, It sounds to go
     
  9. Renew81

    Renew81

    Messages:
    34
    Ratings:
    +0
    I dont believe its related to a certain graphic card series , as i myself use a Nvidia card
    and i got the exact same problem i turned the shadows off because of it.

    No idea whats causing it cant find any solutions / answers on th enet either.. i think
    this needs to be patched by cm. so this will probably be fixed in 2012 :p
     
  10. Preatorian

    Preatorian

    Messages:
    6
    Ratings:
    +0
    Damn it, that's such a big error from codemasters... Those ''dotted'' shadows look realy awful and ruin atmosphere and looks of race a lot.. I thought that it is related only to some types of graphic cards, but it seems that it is not the main reason... I hope that there will be solution for this problem soon...