1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

The registry is in use by another process

Discussion in 'RACE 07 - Official WTCC Game' started by Ivo Simons, Feb 13, 2012.

  1. The registry is in use by another process. Timeout expired.
    I get this message today. I only cleaned up my steam cache files this morning. Can that be the reason?
    Tried to reinstall it but that didnt work and removing the blob file doesnt work also.

    Any idea?
     
  2. You have rebooted your PC before the fresh install, right?
     
  3. Yeah. But looks like Motocadd is giving problems suddenly.
    I removed the D3DLL file and it starts oke. I never changed it and the Motocadd file is still allowed by my virus scanner.
     
  4. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Can you replace the d3dll file? I have something almost the same a while back. I replaced the dll, and all worked fine again. Same about the virus scanner, no complaints what so ever.
     
  5. Don't know about MoTecAdd but with XD you need to run DX9 after the installation.
     
  6. Already replaced it yeah.
    But will check again later. When i am at home. :)
     
  7. All fixed. Probably when i cleaned my Steam cache some files went missing.
    Redownloaded some motocadd stuff and is all oke again. Still a weird message for that problem. :)
     
  8. Marco Bijl

    Marco Bijl
    adMAXIhater (O.O.O.)

    Indeed.. Doesn;t give any clues about the actual problem ;)

    Good to hear you solved it Ivo.