1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

The game just wiped out all of my controller settings

Discussion in 'RaceRoom Racing Experience' started by Greg Latty, Dec 10, 2014.

  1. So I start my game a few minutes ago and i get the "controller detected" message. This is weird because my wheel is already set up and I was just playing this game a few hours ago. So I go to my contoller options only to to see all of the profiles I set up for this game are gone. What would cause this. I spent a lot of time setting up my FFB and buttons and it annoys the crap out of me that i have to do that all over. Has this happened to anyone else.
    I checked it the controller folder and my profiles all look like this DTM.rcs.old_1. They all now have a "OLD_1" extension and once opened say "nullnullnull........"
     
    Last edited: Dec 10, 2014
  2. Bram

    Bram
    Roaring Pipes Maniacs | #27 Staff Premium Member

    Not sure if this works, or even is recommended doing (things are marked as old for a reason).

    You can try this:
    • Make a copy of the controller file that now has an old extension.
    • Right click on the file and rename to something that ends with .rcs.
    • Try opening it.
    Does this work finding your previous settings?
     
    • Like Like x 1
  3. I forgot to mention that I tried this. All it does is create a "keyboard" profile ingame. And It doesnt allow me to change any ffb settings. I tried this with all 3 of my profiles and I ended up with 3 extra keyboard profiles.
     
  4. happened me aswell, it didn't even find the wheel, though it worked before many times and nothing changed on my hardware-config. after restart of pc it recognized my wheel again and configured everything new .... now backup :ninja:
     
    • Agree Agree x 1
  5. Im definitely backing up now after this. I'm actually in luck because i took screenshots of my settings one day to help a friend out. Its still a pain in the ass to have to redo everything but at least i know what it was now.
     
  6. William Wester

    William Wester
    Premium Member

    I wonder if your PC assigned a different USB ID to your wheel, R3E then assumed a different controller. I had this happen when I connected my new pedals, my wheel initialized after the pedals at boot with a different ID.