1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice
Like RaceDepartment on Facebook.

The expansion packs broke my btb, and i cant get it fixed

Discussion in 'Bob's Track Builder' started by the_eric, Jul 9, 2009.

  1. whenever i run btb i get this error: "access to the path 'Ennis Extras' is denied." followed by a unhandled exeption .net framwork crash, i tryed the faq first, didnt work, then i ran a system restore, didnt work, now i am coming to you guys, i will try one more system restore to a date even farther back, but please help me out!
     
  2. woohoo thanks to nos_waster, i got it fixed, fyi dont download ennis extra expansion (nvm) , all the others are good though



    (edit: i think it is all the expansion packs, i must have done something wrong, you are supposed to just put the zip files in the xpacks folder, nothing else right?)
     
  3. i have a same proplem! vhat i have to do?? :sad: i try everything and don`t work! help guys! sorry my bad english
     
  4. How did you fix it?
     
  5. I think it's a bit harsh to tell people not to download some else's work.

    I've loaded a texture or two from the pack and had no problems. The only way I've been able to get the 'access denied' message was when I made the .zip file read only (the copy in my projects\project name\XPacks), unloaded the XPack (after making sure it was no longer in use), then tried to save my project.

    BTB tried to delete the copy of the XPack but couldn't because it was read-only.
     
  6. i have a same proplem from all xpacks haywood and other:sad: all says---> "access to the path haywood club is denied." arg..:frusty: how i fix the proplem??
     
  7. Since I could no longer use the Beta, i tried opening the 0.8.0.3 version and got the access denied to the Kormoran 2003.zip xpack. Cant get rid of the error...how to fix?
     
  8. just put the .zip file only in the xPacks folder """ do not unzip it """.
     
  9. I found out in my trile and errors that if you change or remove the Xpack you must change or remove the Xpack in your project folder....
     
  10. Yeah, had to remove the xpack from the project folder. This solved it.
     
  11. Look in the view/options menue and make sure that the Validate XPack box is UNCHECKED it gave me issues at one time also...