• "Bite off more than you can chew and then chew like hell." - Peter Brock
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Thrustmaster 24 Hours of Le Mans (LIVE)
Click the cross to dismiss this video
Dear fan, please make sure to like the video and subscribe to our channel to be eligible to win this round's prize provided by our sponsor.

Texture blending a known issue? or is it me?

Discussion in 'Bob's Track Builder' started by Dingo-J, Oct 15, 2011.

  1. Dingo-J

    Dingo-J

    Messages:
    32
    Ratings:
    +1
    I haven't been able to get the texture blend to work at all. I saw a video of it being done one time, and actually got it to work when blending a texture with a background image, but that was in an earlier version.

    I would like to be able to blend two textures using the rub tool - but nothing ever happens. I start by selecting the parts of the terrain I want to "paint" (so they are highlighted red), then select the rub tool and set both textures, go to my 3d view and "paint" or "rub" holding the left mouse button but nothing happens!

    What am I doing wrong????
     
  2. R Soul

    R Soul

    Messages:
    957
    Ratings:
    +190
    Maybe you're selecting them wrongly. Are you using [​IMG] or [​IMG]to select the faces?
     
  3. Dingo-J

    Dingo-J

    Messages:
    32
    Ratings:
    +1
    I am using the first. I usually hold down the shift key and select a few sections.
     
  4. jtbo

    jtbo

    Messages:
    66
    Ratings:
    +10
    It works only on those 'anchors', points that you can drag around to change shape of terrain, it does not work if you point to ground, it must be such control point and then it works, for road sides, point to middle of road and then click. I have had some moments of frustration with this too, even it was told on some video / instructions.
     
  5. catboy

    catboy

    Messages:
    75
    Ratings:
    +4
    Is a bug, Change terrain section to other. Then back to your section, if terrain is select will work