• "Mwoah" - Kimi Räikkönen
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

Text Box Problems

Discussion in 'Site Feedback & Support' started by Doug62, Aug 28, 2011.

  1. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    Hi guy's. I'm having trouble with the text box were it doesn't seem to load completly. Many of the key board funtions are unavailable. If you think of a old type writer and the limited things compared to a computer, Well that's
    how it is so me. I have deleted the site cookies. Not able to go back to a word to add or change spelling. Spell check doesn't work. This is only on this site. I don't have any trouble on other ones.
     
  2. Bram Hengeveld

    Bram Hengeveld
    Administrator Staff Premium

    Messages:
    42,505
    Ratings:
    +16,454
    Hi Doug,

    What browser are you using?
     
  3. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    Hi Bram. It's FireFox. Been using it for years now. The text box is'nt loading at all now. I need to use the "Reply" tab to get the text box up.
     
  4. Doug62

    Doug62

    Messages:
    590
    Ratings:
    +201
    After you mentioned the bowsers I check the site using Explorer. Had no issues with it. So I checked and got a update for firefox. It's seams to be working now although when I came here to post it took two times to get the text box to load correctly. It does seam to be a Firefox problem and the latest version appears to have fix it to a point.

    Cheers.
    Doug.
     
  5. Jim Cole

    Jim Cole
    Premium

    Messages:
    1,703
    Ratings:
    +122
    Strange, I use Firefox exclusively and I have had no issues with the site like that.