1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Targa Florio Hotlap Competition - Wk 45 - 46

Discussion in 'rFactor 2 Racing Club & Leagues' started by Marco Bijl, Nov 11, 2013.

  1. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,558
    Ratings:
    +3,188
    [​IMG]

    Event Details Open server
    Server:
    RACEDEPARTMENT.COM Open
    Car: F-ISI, Marussia, F2
    Track: Targa Florio (download here)
    Mod: Click here
    Weather: Dry
    Road condition: Naturally progressing
    Tyre wear: Normal
    Mechanical failure: Time scaled

    Event Details TinTops Server
    Server:
    RACEDEPARTMENT.COM Tintop
    Car: Megan, 370z, Camaro, Corvette, GTR
    Track: Targa Florio (download here)
    Mod: Click here
    Weather: Dry
    Road condition: Naturally progressing
    Tyre wear: Normal
    Mechanical failure: Time scaled

    Both servers will be running for a 2 week period. All done laps will be recorded for the hotlap challenge.
    Have a great week and see you on track!
     
    • Like Like x 1
  2. David Kolody

    David Kolody

    Messages:
    47
    Ratings:
    +1
    The session is set up for 30 min. on each server. We need at least an hour.
    Thanks!
     
  3. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,558
    Ratings:
    +3,188
    Will check it. Probably selected the wrong profile after we have shut all down for the VWEC race last weekend.
     
  4. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race. Premium

    Messages:
    7,302
    Ratings:
    +6,167
    So glad I spotted this!

    Question (tongue in cheek). How many cars does it take to rubber in the Targa Florio?

    Answer: It depends on whether the horse drawn carts (used by the natives for farming purposes) are using pump up tyres or solid wooden wheels
     
    • Like Like x 1
    • Agree Agree x 1
  5. Von Butters

    Von Butters
    Premium

    Messages:
    2,501
    Ratings:
    +994
    The D/L link for the track isnt working. Any other we can use?
     
  6. Nick Deeley

    Nick Deeley

    Messages:
    1,361
    Ratings:
    +42
    I'm not going to be doing that again in a hurry..almost 40 minutes for a lap, and not enough fuel in the Megane to do 2 'flying' laps.
     
  7. Falconitage

    Falconitage

    Messages:
    5
    Ratings:
    +0
    the track doesn't work even in solo mode with the 342 build !
    when you start the race (with any car) the fps are ok but soon they get down to 5 !
    I am so disappointed !
     
    • Agree Agree x 1
  8. David Kolody

    David Kolody

    Messages:
    47
    Ratings:
    +1
    And where do we see the results? I get nothing from RaceLog.
     
  9. Falconitage

    Falconitage

    Messages:
    5
    Ratings:
    +0
    I tried solo, downloaded both of the rfmod and still the same!
    don't know what is the password required on line !
    I would be pleased to test it !
     
  10. David O'Reilly

    David O'Reilly
    A bad quali means I can go forwards in the race. Premium

    Messages:
    7,302
    Ratings:
    +6,167
    But Nick how many tracks will let you find 2-3 minutes in improvement?:)
     
  11. David Kolody

    David Kolody

    Messages:
    47
    Ratings:
    +1
    You need to be a licensed driver.
     
  12. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,558
    Ratings:
    +3,188
    I just checked, and both servers are in testday mode, running a 30 hour test session.
    Now I have heard others with this issue. This is probably related to the build. I will do some inquiry on it.

    I have not seen this in both offline and online. Is there a specific place where it happens, or is it after a certain amount of time?

    I assume you where on the TinTops. The listener plugin wasn't running properly.
    I just reset it. The hotlap thing from the website seems to time out. I will reboot the racelog server, but I think I need to urgently replace the hardware for that.
    Times are uploaded, so should be in the database now.

    Indeed, you need to apply for a license. You can do that here.
     
  13. Falconitage

    Falconitage

    Messages:
    5
    Ratings:
    +0
    @David Kolody thanks for answering !
    you know I had some good times on that track before came built 342 !
    now as you start the race the fps = 80, 15 seconds after, only 5 !
    I'm not the only one I think...
     
  14. Marco Bijl

    Marco Bijl
    adMAXIhater Premium

    Messages:
    6,558
    Ratings:
    +3,188
    IF I find some time tonight, I will do some testing on that Falconitage. Can't make promisses as I have other obligations as well tonight.
     
  15. David Kolody

    David Kolody

    Messages:
    47
    Ratings:
    +1
    If in setup you experience slow down(slow mouse response and choppy audio), change replay to real time.
     
  16. Nick Deeley

    Nick Deeley

    Messages:
    1,361
    Ratings:
    +42
    Not many, so, yeah I'll give you that, and I may have another go yet, just said I wasn't going to do it again in a hurry ;)
     
    • Like Like x 1
  17. Falconitage

    Falconitage

    Messages:
    5
    Ratings:
    +0
    you gave me a nice idea ! I tried to change things in the race setup. and everything came to normal when I set AI to 12 instead of 21 ! thanks very much !
     
  18. Graham Dunn

    Graham Dunn

    Messages:
    14
    Ratings:
    +1
    Hi guysa, im new here and would like to get some racing in. Have downloaded all the pre requisite stuff but need a password for the server...?
     
  19. Lars Brugman

    Lars Brugman

    Messages:
    2,060
    Ratings:
    +743
    You can apply for a licensed membership here
    Once your application is processed you will be able to access the server passwords.
     
  20. Graham Dunn

    Graham Dunn

    Messages:
    14
    Ratings:
    +1
    Thanks Lars, all licenced up.
    I have te same problem as Falconitage - fps drops after lihjts go out to where itys not playable. Other tracks im averaging 60fps+ round the track