• "My mind is always racing." - Justin Bieber
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest. Follow RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and YouTube.

T500RS FFB ISSUE SINCE 1.15.XX [HELP, FRUSTRATED]

Discussion in 'Assetto Corsa' started by SrRixdmarc, Oct 28, 2017.

  1. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    Hello racers, i'm supplying for help, i'm very frustrated since this happens..
    Very short post, when I leave my T500RS in the middle when driving at +3km/h it starts to vibrate / shake in the middle (from -5º to +5º) and is very annoying. It started since 1.15.XX, it did feel reallistic in 1.15 or older, only in this hotfix. Does someone know how to fix this sh*t? xD

    [Wheel divers and firmware updated, nvidia driversupdated, Windows 10 1703 updated, all my PC is updated]

    Cheers!
     
  2. Manfredk2

    Manfredk2

    Messages:
    84
    Ratings:
    +18
    I have this issue too, but only with one mod car. I am using a Fanatec CSW 2.5
     
  3. Marisa

    Marisa

    Messages:
    6
    Ratings:
    +2
    You could check if the new center boost gain option is enabled.
    It's intended for Logitech wheels which are known for their FFB deadzone.

    Edit:
    NVM, this option is part of Content Manager.
     
    Last edited: Oct 29, 2017
  4. JoelGL

    JoelGL

    Messages:
    1,146
    Ratings:
    +84
    Didn't know that, thanks! I have the latest CM though, is that new in CM, found under Settings?
     
  5. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    You lucky, I have this issue with ALL the cars, formatted and the same. I hope someone can help me...
     
  6. Manfredk2

    Manfredk2

    Messages:
    84
    Ratings:
    +18
    ok, than its an other issue than mine
     
  7. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    654
    Ratings:
    +1,294
    Have you by chance enable a <0 gamma setting in the FFB post processing? Or enabled a LUT by accident?
     
  8. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    After a fresh reinstall of the game, I have this enabled (in ff_post_process):
    [HEADER]
    VERSION=1
    TYPE=GAMMA
    ENABLED=0

    [GAMMA]
    VALUE=0.5

    [LUT]
    CURVE=crazy1.lut

    I leave a pic of the crazy1.lut btw so you can see what's wrong xD
    Thank you so much!
     

    Attached Files:

    • bdf.PNG
      bdf.PNG
      File size:
      4 KB
      Views:
      15
  9. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    Any help?
     
  10. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    654
    Ratings:
    +1,294
    Well, that file is set to DISABLE, so the setting within it are irrelevant.

    Is that the file in your C:\Users\yourname\Documents\Assetto Corsa\cfg ?
    or
    C:\Program Files (x86)\Steam\steamapps\common\assettocorsa\cfg ?

    I think the game only reads from the Documents version of ff_post_process.ini

    What are your Thrustmaster control panel settings?
    What are your in-game FFB settings?
     
  11. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    The file is in game directory and in documents too, with the same settings.

    In Thrustmaster control panel:
    900º
    100 (Global)
    100
    100
    0
    0

    And in AC:
    900º And soft-lock enabled
    70 (Global)
    0 (Filters)
    8 (Minimum Force)
    60 (Kerb)
    55 (Road Feel)
    10 (Slip)
    15 (ABS)

    I had this settings since I bought the T500RS and I had any problem, it started in new update.
     
  12. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    654
    Ratings:
    +1,294
  13. Giovaneveterano

    Giovaneveterano
    Premium

    Messages:
    1,340
    Ratings:
    +463
    Try to enable the experimental force feedback:

    assetto_corsa.ini file

    [FF_EXPERIMENTAL]
    ENABLE_GYRO=1
    DAMPER_MIN_LEVEL=0.0

    Let me know, I hope for the best.
     
  14. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    654
    Ratings:
    +1,294
    I just looked in Content Manager and saw a new section I had not noticed before - Centre Boost Gain, and Centre Boost Range. Is this the same as 'Minimum Force' in the AC official launcher? Try setting that to 0% and test again, as your issue does sound like excessive force around the centre of the movement.
     
    • Love Love x 1
  15. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,959
    Ratings:
    +1,620
    My first thought was too high minimum force setting, that can cause oscillations.
     
    • Agree Agree x 1
  16. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    It worked setting Minimum Force to 0%! I will try at 1% and 2% to see at wich % starts happening the same. Thank you so much, really appreciate it!
     
    • Like Like x 1
    • Love Love x 1
  17. Fat-Alfie

    Fat-Alfie
    David Pemberton Premium

    Messages:
    654
    Ratings:
    +1,294
    Glad you got it sorted :thumbsup:
    In case you're interested, I use 0% for Minimum Force, and a gamma value of around 0.85 - this gives me plenty of road feel but still keeps the wheel as quick as possible when the forces increase :)
     
    • Like Like x 1
  18. tlsmikey

    tlsmikey

    Messages:
    278
    Ratings:
    +94
    As a T500 users on AC as well, a couple things i've recently discovered.

    1) A fresh install provides a Gamma setting = 0.5 as you pointed out. This used to be 1.0. Not sure why they changed it, but I don't like it. 1.0 is a much better feeling for me on this wheel and not nearly as harsh with the effects.

    2) If you've updated to the latest T500 drivers, you will notice a strong increase in power but loss of fidelity. I'm not sure what they've done but I reverted back to older drivers. The force was way up. Cars that used to run at 100FFB were being turned down to ~60. Feel was completely lost. If you've updated drivers you may want to consider moving back.
     
    • Like Like x 1
  19. Brandon Wright

    Brandon Wright
    I may not be fast, but I'm wide! Premium

    Messages:
    3,959
    Ratings:
    +1,620
    Hmmm, it's been 0.5 as long as I can remember. And it's disabled by default even on a fresh install.
     
  20. SrRixdmarc

    SrRixdmarc

    Messages:
    19
    Ratings:
    +3
    So i have to enable it and set it to 1.0 to better feeling right?