• “Just being a mediocre driver has never been my ambition. That's not my style” ― Michael Schumacher
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Have a chance to win a copy of F1 2017 The Game (PC) by following RaceDepartment on Twitter, Facebook, Instagram, Twitch, Steam and / or YouTube.

t500 Settings?

Discussion in 'rFactor 2' started by Catlin, Jun 29, 2017.

  1. Catlin

    Catlin

    Messages:
    63
    Ratings:
    +7
    I bought rfactor2 recently and having a hard time understanding what the ffb is actually doing. at the moment any other sim feels better than this and im very confused as i have been told the ffb is meant to be some of the best in rf2. So i must be doing something wrong somewhere.
     
  2. maxipolo

    maxipolo
    Premium

    Messages:
    92
    Ratings:
    +44
    Help for a ts pc racer would be appreciated too :)
    Seems that there are not a lot to do
     
  3. Nick1402

    Nick1402

    Messages:
    2
    Ratings:
    +1
    Hello,

    I use the default settings in the T500 control panel except for spring & damper, set those to 0. Make sure you dont go over 60% force with the T500, could be different for TSPC idk.

    Ingame settings:
    First load the default profile for your wheel.
    FFB-type: wheel
    FFB-smoothing: 0
    Car-specific FFB: This depends on the car. Im usually around .80-.90 i dont think i get clipping but cant confirm, clipping app does not work with DX11
    Steering wheel range: enable vehicle set
    FFB min torque: almost always 1.5%.

    This feels best to me personally. Theres a FFB setup guide on studio397 forums called something like: "FFB settings the key to being in the zone." Read it its helpfull, im on mobile too difficult to link it.
     
    • Like Like x 1
    • Agree Agree x 1
  4. maxipolo

    maxipolo
    Premium

    Messages:
    92
    Ratings:
    +44